Disable Quick Launch Shortcut Keys

Discussion in 'Windows Vista General Discussion' started by Russell Zager, Feb 14, 2007.

  1. One of the new *features* in Vista is that each item in your Quick
    Launch toolbar gets assigned a keyborad shortcut (e.g. win+1, win+2...
    win+9). Is there any way to disable this? I tried hiding the toolbar
    but i still can't reclaim the shortcuts.
     
    Russell Zager, Feb 14, 2007
    #1
    1. Advertisements

  2. Russell Zager

    DevilsPGD Guest

    In message <>
    Win+2 doesn't do anything here unless I make the Quicklaunch toolbar
    visible. Whether it is assignable to anything else or not, I cannot
    say.
     
    DevilsPGD, Feb 14, 2007
    #2
    1. Advertisements

  3. Russell Zager

    Dr.NeyNey Guest

    I have the same problem. No matter what I do I cannot reclaim the win
    +# hotkeys. If anyone finds a solution, I'd be happy to know.
     
    Dr.NeyNey, Feb 26, 2007
    #3
  4. Russell Zager

    DevilsPGD Guest

    In message <>
    Turn on quick launch?
     
    DevilsPGD, Feb 26, 2007
    #4
  5. Russell Zager

    TxDot Guest

    Has anyone heard of how to disable this "feature"? It is driving me nuts
    because I have used the Win + n shortcut for years to switch desktops in
    AltDesk.
     
    TxDot, Apr 9, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.