Disable the homepage from auto appearing as desktop when active desktop is enabled?

Discussion in 'Windows Server' started by Andrew Story, Oct 9, 2008.

  1. Andrew Story

    Andrew Story Guest

    Sorry this is multiposted in public.win2000.general - not a busy forum so
    I've posted here also (apologies in advance)

    Hello

    I have numerous desktops running windows XP who's users have a policy
    puching out corporate wallpaper, which requires active desktop to be
    enabled.

    The same users logon to a Win2k terminal server, and active desktop (with it
    being enabled for the user account) gives every user the homepage when they
    logon. Is it possible to have this feature disabled? I think it must be in
    the default user profile somehow but unsure, can someone help?

    Thanks
     
    Andrew Story, Oct 9, 2008
    #1
    1. Advertisements

  2. Don't do this in profiles. Instead, set up a GPO for your TS users - using
    loopack processing - and you can control this and more. Try posting in
    m.p.windows.group_policy for more help with that (and possibly crosspost to
    m.p.windows.terminal_services).
     
    Lanwench [MVP - Exchange], Oct 9, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.