Disk defragmentation with Vista RC1 x86 & x64.

Discussion in 'Windows Vista General Discussion' started by Dennis Pack x64, vista rc1 x86 & x64, Sep 8, 2006.

  1. After installing Vista RC1 x86 and x64 I performed a disk defragmentation on
    x86 & x64. After this was done I booted back into Windows x64 to run
    Diskeeper 10 on both partitions, there were very few fragments left, each
    partition was done in about 5 minutes. With beta 2 x86 & x64 very few
    fragments were eliminated by the built-in program which ran for a long time
    and did nothing.
     
    Dennis Pack x64, vista rc1 x86 & x64, Sep 8, 2006
    #1
    1. Advertisements

  2. I have RC1 asnd diskeeper 10 will not install, states wrong version. What
    are you using and can you provide a link?

    Dirk-Thomas
     
    Dirk-Thomas Brown, Sep 8, 2006
    #2
    1. Advertisements

  3. Dennis Pack x64, vista rc1 x86 & x64

    Lang Murphy Guest

    Lang Murphy, Sep 8, 2006
    #3
  4. Dennis Pack x64, vista rc1 x86 & x64

    BillD Guest

    why you don't use the built-in Vista's Defragmenter???
     
    BillD, Sep 8, 2006
    #4
  5. Dennis Pack x64, vista rc1 x86 & x64

    Conor Guest

    Because it's shite.
     
    Conor, Sep 8, 2006
    #5
  6. I wonder if Raxco's PerfectDisk v8 (due out this month) will support
    Vista?
     
    Michael Cecil, Sep 8, 2006
    #6
  7. Thanks, downloaded the beta, installed as recommended via the
    Administrator's account. Installs until it hits starting Diskeeper services,
    errors with basically check permissions to start. Only option is retry or
    cancel, when canceled it rolls back the install.

    Any suggestions? Vista is RC1

    Dirk-Thomas
     
    Dirk-Thomas Brown, Sep 8, 2006
    #7
  8. Dennis Pack x64, vista rc1 x86 & x64

    Joel Guest

    No, PerfectDisk v8 will not install. Just tried it..
     
    Joel, Sep 8, 2006
    #8
  9. Dennis Pack x64, vista rc1 x86 & x64

    Conor Guest

    Auslogics Disk Defrag....freeware.
     
    Conor, Sep 8, 2006
    #9
  10. Dennis Pack x64, vista rc1 x86 & x64

    Jeff Guest

    Even better- command prompt-run as admin-defrag!!! lol
    Works great-no pretty gui tho

    Jeff
     
    Jeff, Sep 8, 2006
    #10
  11. Dennis Pack x64, vista rc1 x86 & x64

    BillD Guest

    BillD, Sep 8, 2006
    #11
  12. Dirk-Thomas:
    I'm running a triple boot, Windows XP Pro x64, Vista RC1 x86 and
    Vista RC1 x64. I ran Diskeeper 10 from Windows x64 to verify that the Vista
    defrag utility was functioning in Vista RC1 because it wasn't in beta 2.
     
    Dennis Pack x64, vista rc1 x86 & x64, Sep 8, 2006
    #12
  13. Jeff:
    I verified that the Vista utility was functional in Vista RC1 because
    it wasn't working in beta 2.
     
    Dennis Pack x64, vista rc1 x86 & x64, Sep 8, 2006
    #13
  14. Dennis Pack x64, vista rc1 x86 & x64

    Lang Murphy Guest

    Oops... forgot that's only for a couple of downlevel releases. Guess we just
    have to wait until Executive updates the beta to run with RC1.

    Lang
     
    Lang Murphy, Sep 8, 2006
    #14
  15. Dennis Pack x64, vista rc1 x86 & x64

    Jeff Guest

    Dennis,
    Command line defrag has worked since build 5472.
    Still;all in all;no nice gui;but if you run a admin command prompt defrag;it
    works great; ever since 5472

    Jeff
     
    Jeff, Sep 8, 2006
    #15
  16. Jeff:
    Sorry about that, it didn't work in 5384 and I didn't try it again
    until RC1. I thought that it was going to be the same as XP (weak).
     
    Dennis Pack x64, vista rc1 x86 & x64, Sep 9, 2006
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.