Display is a little larger than my monitor

Discussion in 'Windows Media Center' started by Uncle Rico, Mar 24, 2005.

  1. Uncle Rico

    Uncle Rico Guest

    I have recently built my own Media Center PC and installed Media Center 2005.
    With help, I have finally got the video working by setting the resolution to
    [email protected] This is great except for one small problem. The display is too
    big for the monitor. I see just a sliver of the taskbar on the bottom of the
    screen and any programs I open, I am unable to see the buttons in the top
    right (the display also goes beyond the left and right borders of the monitor
    (DLP TV)).

    I have used the ATI Catalyst program to look for ways to adjust the display
    to be a little smaller but I haven't found any settings for that. I was
    hoping to make these adjustments through the video card settings and not have
    to figure out how to make the adjustments using the television.

    I have an ATI X850 Pro video card and I am connecting it to my TV using the
    DVI output on the card with a DVI to HDMI cable (using the HDMI input on the

    I am connecting it to a Mitsubishi 62725 DLP TV.

    I have installed the latest ATI drivers specifically for Media Center 2005.

    Any help or direction would be appreciated.
    Uncle Rico, Mar 24, 2005
    1. Advertisements

  2. Uncle Rico

    JW Guest

    Your TV is emulating a regular CRT TV which overscans the image to prevent
    the borders of the video from showing.
    You need to find the settings in your Catalyst driver (which should be at
    version 5.3 if it is the latest from the ATI Web site) to adjust the output
    for overscan by underscaning its output. This will cause the image to be
    slightly shrunk when set to the TV so that the TV and the TVs overscan will
    bring it back to the correct size.
    JW, Mar 24, 2005
    1. Advertisements

  3. Uncle Rico

    Uncle Rico Guest

    Thanks again JW. This totally makes sense. I will give it a try later this
    evening and post my results. And thanks for the intelligent answer instead of
    telling me to re-run the display wizard or something.
    Uncle Rico, Mar 24, 2005
  4. Uncle Rico

    Steve Guest

    I'd like to hear if you found the setting for this. I have a HP DEC with the
    ATI 5.3 Cat. driver and cannot find any options for over/underscanning. I
    emailed ATI, and they sent me back some "generic" message about how to
    connect their card to with a DVI output (grrrr).

    Steve, Mar 26, 2005
  5. Uncle Rico

    Uncle Rico Guest


    I have looked and looked and can find nothing in Catalyst 5.3 either to
    adjust this setting. I am still having the problem. If I find out what to do
    I will post the solution. And if you figure it out please do the same.

    Maybe JW has another suggestion for us? I hope.
    Uncle Rico, Mar 27, 2005
  6. Uncle Rico

    JW Guest

    JW, Mar 27, 2005
  7. Uncle Rico

    Curious Guest

    The problem could also be caused if their is a bad Time Stamp at the two
    points where you see the problem since MCE 2005 tries to keep a 1.0 playback
    ratio in accordance with the Cable Card Spec released last May. Media
    Player does not appear to be as concerned or it does a better job of
    skipping to the next full frame without noticeable partial frame stuttering.
    Curious, Mar 27, 2005
  8. Uncle Rico

    Steve Guest

    My other Windows Media PC that is equiped with a nVidia card/driver supports
    over/underscanning perfectly. I just don't understand why ATI wouldn't
    support it as well. Grrr... $2K+ for an HP DEC and it can't even support
    things like this...considering it was ment to be connected to LCD/Plasma TV's

    Steve, Mar 28, 2005
  9. Uncle Rico

    Uncle Rico Guest

    Uncle Rico, Mar 28, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.