Display picture keeps changing

Discussion in 'Windows Live Messenger' started by Morten, Mar 7, 2006.

  1. Morten

    Morten Guest

    When signing in, the display picture is
    randomly changes to a WLM custom picture.
    The personal message is also removed.

    "This is a shared computer so don't store my adress book, display
    picture, or background on it" is NOT selected.

    I tried to uninstall, delete "Application Data" msn messenger folder,
    delete msnmessenger in regedit, install MSN Messenger 7.5, uninstall
    7.5 and then install WLM, but without any luck what so ever. The exact
    same thing is happening.

    WLM also takes a long time to log in.

    It's getting very annoying.

    Any suggestions? Thanks.
     
    Morten, Mar 7, 2006
    #1
    1. Advertisements

  2. Not experienced your other issues but yes it does take a very long time to
    sign in fully. Maybe someone can help with your other problems now :)
     
    Paul Anderson, Mar 7, 2006
    #2
    1. Advertisements

  3. Morten

    Test Man Guest

    Yeah, it happens to me too. Only has been doing it since this new beta
    (8.0.0566).

    Also discussed on thread "[BUG] Build 0566 - Display picture", by Pat
    Pelletier on 2/3/2006 01:12
     
    Test Man, Mar 7, 2006
    #3
  4. Morten

    Morten Guest

    Can't find that thread :s

     
    Morten, Mar 7, 2006
    #4
  5. Morten

    Test Man Guest

    If you're using Outlook Express, you might need to tell it to "Get Next 300
    Headers" (on Tools menu) repeatedly.

     
    Test Man, Mar 8, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.