Distorted sound in WMP9 (sounds like my speakers are blown) Other players sound great.

Discussion in 'Windows Media Player' started by Frode G Hansen, Oct 26, 2003.

  1. Sound in WMP is distorted. (MP3, DivX, WMA)
    I was sure my speakers were blown, until I noticed games and other players
    sound just fine.

    My setup is Win XP pro / MP 9.00.00.3075 on a NForce1 chipset. (Asus)
    I've installed all the win update patches except SP1. I have DirectX v9
    (game sound is good), and the newest NVidia sound drivers (from win update)
    Sound has been great in WMP until a month or so ago. Dunno what caused it. I
    seem to remember running the win update, directX update and sound card
    update the very same day.

    Any ideas ?
    I guess I could always re-install everything, like in horrible old w95 days
    ... (I knew the entire 26 digit win95 licence code by heart w/o even
    memorizing it!) But I kind of hoped those days were over.
    And btw, system restore is disabled..

    All help appreciated!
     
    Frode G Hansen, Oct 26, 2003
    #1
    1. Advertisements

  2. Frode G Hansen

    greg656 Guest

    I'm having the same problem....don't know for sure when
    it started. >-----Original Message-----
     
    greg656, Oct 27, 2003
    #2
    1. Advertisements

  3. Frode G Hansen

    Greg Howery Guest

    I just found my problem. I have a Sound Blaster Live sound card and one of
    the audio effects had been changed from "original sound" to "flanger". I
    changed it back to "original sound" and my problem was fixed!! Don't know
    how this got changed. Hope this helps.
     
    Greg Howery, Oct 27, 2003
    #3
  4. Frode G Hansen

    Low Guest

    Try turning off the EQ in WMP.
     
    Low, Nov 6, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.