DNS SRV record is not registered in DNS

Discussion in 'Windows Small Business Server' started by AMD, Feb 4, 2007.

  1. AMD

    AMD Guest

    I have just installed SBS 2003 standard ED. and I can ping the NetBios name
    but not the FQDN. I have looked at the _TCP records and as far as I can tell
    it is the correct name I have for the server.local name... I am using the
    Router for dhcp and it is working fine. So is the rest of the network; I have
    four workstations that I cannot join the domain? I have looked on
    Expert-Exchange and tried all the suggestions that one issues suggested but
    still no success...
     
    AMD, Feb 4, 2007
    #1
    1. Advertisements

  2. Please post an ipconfig /all for the server and for a workstation.
     
    Merv Porter [SBS-MVP], Feb 4, 2007
    #2
    1. Advertisements

  3. AMD

    AMD Guest

    I received a reply from MS Tech support and they found that there was an
    extra "." peroid in the domain name some ware in the registry.???
    Also on the workstations the server IP address needs to be the FIRST and
    ONLY DNS address IP in the properties page.
    Thanks !!!
    AMD

     
    AMD, Feb 19, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.