DNS stopped forwarding

Discussion in 'Windows Small Business Server' started by J. M. De Moor, Jul 29, 2005.

  1. Last night we were working on an SBS 2003 network and all of a sudden there
    was no Internet access. It appears to me that the DNS Forwarders stopped
    working.

    SBS Premium with ISA NOT installed
    1 LAN interface on the server
    SonicWALL TZ 170 firewall (LAN 192.168.144.10)
    DHCP assigns Gateway on PCs to 192.168.144.10
    DNS active on the server 192.168.144.2
    Forwaders are Verizon.net (4.2.2.4, 4.2.2.5, 4.2.2.6)

    Internal domain names work: e.g., cname.mydomain.office
    External names time out: e.g, www.msn.com

    Flushed DNS, restarted the server, DSL modem and firewall
    Pinging IP addresses, bith internal and external, gets reply.

    ....which is why I believe it has to do with the forwarders. Any ideas?
     
    J. M. De Moor, Jul 29, 2005
    #1
    1. Advertisements

  2. So you were able to ping external addresses by IP, but not by name?
    If so, I agree with your assumption.

    My particular ISP has the blame the user first approach to this problem and
    so it takes some effort to prove to them that it is not our equipment causing
    the problem. One step in our troubleshooting was to point different DNS
    servers on their network. That fixed our problem... and finally convinced
    them the problem was with their boxes and not with ours.

    Jim
     
    [email protected], Jul 29, 2005
    #2
    1. Advertisements

  3. Jim

    Thank you for your reply.
    Well...Ok, but I support another SBS system that uses the same ISP and DNS
    servers and it still works fine.

    Joe
     
    J. M. De Moor, Jul 29, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.