Do I need a CODEC?

Discussion in 'Internet Explorer' started by Henry, Dec 5, 2011.

  1. Henry

    Henry Guest

    Running 3GHz CPU, 2 G RAM, WinXP Pro SP3, hi speed internet (Comcast).

    I've asked about this problem before with lots of help but no resolution. (I
    think the thread was Repairing IE8). IE8 has been working just fine on my
    computer for years. IE8 about four months ago started not loading videos
    from *some* sites like http://Marketwatch.com. It does load YouTube and
    videos from other sites and .swf files from my hard drive. I have the same
    setup on two other computers and they work fine. I've compared
    Tools/Internet Options on all computers and they are the same. I have the
    latest Adobe Flash player.

    When I say it doesn't play videos I mean instead of the video, I get a black
    box where the video should be but there is text on the site I'm trying to
    play the videos on. IE8 otherwise works fine. It shows all sites and plays
    the audio files and shows text on the sites, but not the video files.

    I put Chrome on my computer and it does the exact same thing as IE8; it
    doesn't play videos from the same sites as IE8. Otherwise it also works fine.

    During the last time I got help here, I made a new account and IE8 worked
    fine under the new account. The problem with that is I have many programs on
    my computer and it would take a lot of work to get them all moved to a new
    account.



    My question from all this, considering all the things that have been tried in
    the past, is am I missing or have a bad CODEC ? If I remember correctly, each
    site requires different CODECs. As an example, my IE8 works perfectly on
    http://comcast.net .

    Thanks

    Henry


    December 5, 2011 Reply with quote Report abuse
    Child exploitation or abuseHarassment or threatsInappropriate/Adult
    contentNudityProfanitySoftware piracySPAM/AdvertisingVirus/Spyware/Malware
    dangerOther Term of Use or Code of Conduct violation 1 Person had
    this question Stop emails hknoll
     
    Henry, Dec 5, 2011
    #1
    1. Advertisements

  2. Henry

    Don Varnau Guest

    Hi,
    1. On the affected webpage, go to (IE Menu Bar) View> Webpage Privacy Policy
    (Show: All websites.) Do any cookies show as blocked?

    2. If any content is blocked, check the HOSTS file.
    Make sure that Windows is showing hidden files and is not hiding file
    extensions for known file types (Control Panel> Folder Options> View)
    navigate to the HOSTS file at [C:\Windows\System32\Drivers\etc]

    Open the HOSTS file with notepad. Are there any sites/URLs in the HOSTS
    file? Anything other than the default content (shown below?)
    - - - -
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    127.0.0.1 localhost
    - - - -
    If the HOSTS file is blocking required cookies, you can place a # in front
    of that/those entries then click Save (Notepad) to disable that block or
    delete all URLs, leaving just the default text.

    3. Uninstalling/reinstalling Flash Player may help- steps 3 & 4 here:
    http://kb2.adobe.com/cps/191/tn_19166.html

    Don
     
    Don Varnau, Dec 5, 2011
    #2
    1. Advertisements

  3. Henry

    Henry Guest

    There are many many websites shown, some with nothing after them.
    Marketwatch.com is shown as accepted. Any other with marketwatch.com in them
    that are shown as blocked, when you click on Summary, "Always allow this site
    to use cookies" is dotted even though shown as blocked. I don't understand this.

    That is how mine is set up.
    My HOST file just shows 127.0.0.1 localhost without a # in front of it and
    looks exactly like your example.

    This does not help.

    Henry
     
    Henry, Dec 5, 2011
    #3
  4. Henry

    Don Varnau Guest

    1. From Safety on the IE Command Bar, uncheck InPrivate Filtering.
    2. From IE> Tools, if the pop-up blocker is enabled, disable it.
    3. Just to verify... there are no URLs in the HOSTS file other than the
    sample text, right?
    4. Verify that the computer's date, time and time zone are correct. This can
    affect cookie handling.
    5. Internet Options> Privacy, try a setting of Low or Accept all.
    6. Try placing the affected sites in Trusted Sites. If it's already in
    Trusted Sites, remove it to see if there's any change.
    7. Try disabling any third-party antivirus or other security program *just
    long enough to test* one of the affected sites.

    Don

     
    Don Varnau, Dec 5, 2011
    #4
  5. Henry

    Henry Guest

    Sorry, (for me) but none of the above helped.

    Henry
     
    Henry, Dec 6, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.