Domain not found/ error 1355 and GC not found

Discussion in 'Active Directory' started by steve, May 3, 2004.

  1. steve

    steve Guest

    After a new install of 2003 server and all correct IP addresses put in and drivers being installed etc, the server was set to install with its standard set of services (AD, DNS, DHCP, Routing etc.), all installation goes fine until it is restarted. First a service failure message comes up before login, then afterward there are far too few dns records for a domain, there are no SRV records at all (which is of course why no client can join the domain), no folder structure like normal in the dns forward lookup zone like there should be (TCP > LDAP structure etc.), and the dns claims to not be able to load the zone from the domain, and AD claims to not be able to find the global catalog. Specific error in event viewer under Directory service is 1355 (domain either does not exist etc). I am going to go through the system files and look for the ones used for AD and the dns zone in the mean time. It seems like other people have had similar problems but they were corrected by much simpler actions (directing at alternate domain/dns for replication), however a single domain controller should be able to work on its own and generate its own zone data and directory data. Im guessing it will take someone from microsoft to figure this out, but if anyone else has had similar problems or has any insight it would be appreciated
     
    steve, May 3, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.