Done everything and still not working......

Discussion in 'Windows Vista Networking' started by Oahuyahoo, Aug 21, 2008.

  1. Oahuyahoo

    Oahuyahoo Guest

    Can't get XP to see the files and folders on my other Vista 64 bit machine.
    I have done the readmes, Msoft knowledge base, everything and still nothing.
    Could it be my router?
     
    Oahuyahoo, Aug 21, 2008
    #1
    1. Advertisements

  2. Oahuyahoo

    oscar Guest

    Can the Vista "see" the XP?
     
    oscar, Aug 21, 2008
    #2
    1. Advertisements

  3. Oahuyahoo

    Oahuyahoo Guest

    Clear as a bell.

     
    Oahuyahoo, Aug 22, 2008
    #3
  4. Oahuyahoo

    Oahuyahoo Guest

    Can't be the router, just got a new one. All the files and drives and
    whatnot show up on the xp machine, I just can't access them.

    "You might not have permission to use this network resource. Contact the
    administrator of this server to find out it you have access permissions."
     
    Oahuyahoo, Aug 22, 2008
    #4
  5. Oahuyahoo

    Oahuyahoo Guest

    Well folks I've had to go down every folder and enable permissions and I can
    still only see a few folders. This is really a pitiful operating system and
    a travesty is being kind.
     
    Oahuyahoo, Aug 22, 2008
    #5
  6. Oahuyahoo

    Mick Murphy Guest

    Below is how I network XP and Vista; both wired through a router.

    http://technet.microsoft.com/en-us/library/bb727037.aspx

    Have a read of the above link re Vista File and Printer Sharing.

    Permissions/Share info is there as well.

    If using Norton, McAfee, Trend Micro I.S., make sure file and printer
    sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
    Exceptions are worded in their Firewall)

    1st thing to do is make sure that the Workgroup Name of ALL the computers is
    the SAME.

    In Vista Network and Sharing:

    Network Discovery: ON (So it can see the other computers)

    Network set to Private (Public is for hotspots, airports, etc)

    File Sharing: ON

    Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
    Docs)

    Password Protected: OFF (unless you want to set up identical usernames and
    passwords (passwords can be different) on ALL computers in your Network) If
    you have it ON, you will be asked for a username and password when you try to
    access a Vista computer from an XP computer, or a Vista computer.

    Also, run the XP’s Home or Small Office Network File and Printer Sharing
    Wizard to include Vista in your “New†Network, even if you had an XP Network
    set up prior to adding a Vista computer to it(redoing the Wizard seems to
    work for XP machines!).

    In “My Network Placesâ€: “Set up a Home or Small Office Networkâ€
    OR under Accessories > Communications > Network Setup Wizard > Allow File
    and Printer Sharing.
     
    Mick Murphy, Aug 22, 2008
    #6
  7. Oahuyahoo

    Oahuyahoo Guest

    as per my initial post I have done all of these things. I haven't created a
    folder of any kind as I haven't had to do it in the past. This is simply
    beyond me. I have two networked computers at another location and I
    struggled like hell with those also. I will continue to go down the line and
    enable each folder as I go I suppose, tremendous waste of time.
     
    Oahuyahoo, Aug 22, 2008
    #7
  8. Oahuyahoo

    Malke Guest

    If you are getting that error, you either have misconfigured firewalls or
    didn't create matching user accounts/passwords, or both. Please refer to
    the instructions below.

    Problems sharing files between computers on a network are generally caused
    by 1) a misconfigured firewall or overlooked firewall (including a stateful
    firewall in a VPN); or 2) inadvertently running two firewalls such as the
    built-in Windows Firewall and a third-party firewall; and/or 3) not having
    identical user accounts and passwords on all Workgroup machines; 4) trying
    to create shares where the operating system does not permit it.

    A. Configure firewalls on all machines to allow the Local Area Network (LAN)
    traffic as trusted. With Windows Firewall, this means allowing File/Printer
    Sharing on the Exceptions tab. Normally running the Network Setup Wizard on
    XP will take care of this for those machines.The only "gotcha" is that this
    will turn on the XPSP2 Windows Firewall. If you aren't running a
    third-party firewall or have an antivirus with "Internet Worm
    Protection" (like Norton 2006/07) which acts as a firewall, then you're
    fine. With third-party firewalls, I usually configure the LAN allowance
    with an IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you
    would substitute your correct subnet. Do not run more than one firewall. DO
    NOT TURN OFF FIREWALLS; CONFIGURE THEM CORRECTLY.

    B. For ease of organization, put all computers in the same Workgroup. This
    is done from the System applet in Control Panel, Computer Name tab.

    C. Create matching user accounts and passwords on all machines. You do not
    need to be logged into the same account on all machines and the passwords
    assigned to each user account can be different; the accounts/passwords just
    need to exist and match on all machines. DO NOT NEGLECT TO CREATE
    PASSWORDS, EVEN IF ONLY SIMPLE ONES. If you wish a machine to boot directly
    to the Desktop (into one particular user's account) for convenience, you
    can do this. The instructions at this link work for both XP and Vista:

    Configure Windows to Automatically Login (MVP Ramesh) -
    http://windowsxp.mvps.org/Autologon.htm

    D. If one or more of the computers is XP Pro or Media Center, turn off
    Simple File Sharing (Folder Options>View tab).

    E. Create shares as desired. XP Home does not permit sharing of users' home
    directories or Program Files, but you can share folders inside those
    directories. A better choice is to simply use the Shared Documents folder.

    Malke
     
    Malke, Aug 22, 2008
    #8
  9. Oahuyahoo

    Oahuyahoo Guest

    Yeah that and so am I. I'll do the permission BS at the time I need
    something but other than that so long.
     
    Oahuyahoo, Aug 23, 2008
    #9
  10. Oahuyahoo

    +Bob+ Guest

    Try going to the C: drive (start at the root) and take ownership off
    all files and folders on the drive (be sure to click to apply to all
    subfolders). Next, give yourself full control of all folders form the
    root on down too. Again, apply to all subfolders.

    See if that fixes it.
     
    +Bob+, Aug 25, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.