Don't ask for password

Discussion in 'Windows MSN Messenger' started by Armando, Jun 5, 2004.

  1. Armando

    Armando Guest

    When I open Messenger I find: You make low clic in order to approach and
    under there is my address with the push-button You approach. By Clicking on
    You approach is entered in my profile without it demands me any password.
    In the menĂ¹ Rows it has been created You approach as and
    gives the same problem. How I make to return to the situation begins them
    where at the openings came asked with which address I wanted to approach and
    the relative one password? In a generalized manner exists a way for reset
    all the MSN formulations and settings?
    Thanks
     
    Armando, Jun 5, 2004
    #1
    1. Advertisements

  2. Greetings Armando,

    To fix this, if you're referring to Windows 95, 98, ME, or 2000, just right-click the
    Messenger icon, click "Sign out", then right-click the icon again, choose "Sign in...", enter
    your new login and password and click the checkbox to have your account automatically sign
    in. If you then don't want any account logging on, you can then sign out again, click "Sign
    In...", enter your login and password, *don't* click the checkbox and then sign in. After
    you sign out once more, the automatic login will be gone.

    If you're referring to Windows XP, click the Start Button, then click the Control Panel.
    Then, click User Accounts in the Control Panel. Select your account name, and then on the
    left side of the screen, under Related Tasks, click 'Manage my Network Passwords'. In the
    window that opens, click the Passport.Net\* (Passport) entry and click 'Remove'. Then
    restart Messenger and it will no longer auto login.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jun 5, 2004
    #2
    1. Advertisements

  3. Armando

    Armando Guest

    I'm referring to WinXP and I solved the problem with your instructions.

    Do you have any idea from where (MSN Messenger or Explorer) I setted the
    address as prdefinite for the WinXP Account to avoid these problems in the
    future?

    Really Thanks!!
     
    Armando, Jun 6, 2004
    #3
  4. Hi Armando,

    If you want to stop people from selecting this "Save" option in the future, simply download
    and run the following .reg file:
    http://messenger.jonathankay.com/downloads/disablenetcreds.reg
    You'll need to reboot to see the change.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jun 6, 2004
    #4
  5. Armando

    Armando Guest

    Armando, Jun 7, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.