DOS 6.22 & Win 3.1 VM Additions problem

Discussion in 'Virtual PC' started by Grand_Poohbah, Feb 20, 2007.

  1. In both DOS and WIN3.1 I can see the VM Additions on my captured CD drive.
    I have CD drivers installed in DOS and can change to that drive (N:) and do a
    "DIR" and see the files for VM Additions BUT I am totally unable to copy,
    move, or even delete them. Both DOS and Win 3.1 will show them to me, I can
    Drag/drop the files from the CD ROM but as soon as click OK to go ahead and
    copy them, I get told "Can't do this because I can't find the file being
    copied - make sure it exists - yadda yadda". Now, I realize that you can't
    delete from a CD ROM, but I should at least be able to move them to where
    they will do some good shouldn't I?

    I'm using (now) VPC 2007 (full version).

    GP
     
    Grand_Poohbah, Feb 20, 2007
    #1
    1. Advertisements

  2. Grand_Poohbah

    Wesley Guest

    Did you save the DOS vmadds from VPC 2004? I don't think that VPC 2007
    includes them. They are included as a Floppy Disk image and install in
    different manner. Save your docs so that you can go back and read up on the
    DOS vmadds.
     
    Wesley, Feb 20, 2007
    #2
    1. Advertisements

  3. I thought that might be the case since the files themselves are exactly the
    same size and nams as VPC 2004 VMadds. My DOS seems to work so I'm not going
    to worry about it. In Win3.1 if I put a CD into the drive I can get anything
    off it I want so it appears that this is just a glitch in the VMadds on CD.

    Thanks Wesley,

    GP
     
    Grand_Poohbah, Feb 20, 2007
    #3
  4. Grand_Poohbah

    Wesley Guest

    OPPs, misunderstood your post. If you are using the DOS vmadd to see your CD
    from DOS, how did you get it on your system if you can't copy it ? Maybe I
    need my morning cup of coffee.

    My Vmadds are on my host in the VPC default directory. I can drag any iso
    from the host to the icon on my VPC window and the VPC's "my computer" can
    copy and move the files from that drive.

    After I installed VPC 2007, I didn't reinstall the vmadds and I couldn't
    drag or copy files with my mouse between the guest and the host. The old ones
    were still installed. Eventually I tried to reinstalled the new Vmadd,
    v13.803 and the drag and drop worked.
     
    Wesley, Feb 20, 2007
    #4
  5. That's what happened to me. The old 2004 VMAdds were still installed so I
    could use the CD drive in both DOS and Win3.1 BUT I was unable to either COPY
    (DOS) or drag/drop (Win3.1) them from the CD for re-installation. But, since
    they were the same size I expect that they were just re-issued anyway and
    hadn't changed. As I said before, I can use the CD drive just fine anyway so
    I'm not going to continue working with it. If it works, don't mess with it
    is an axiom I've lived with for over 40 years in IT. Thanks Wesley

    GP
     
    Grand_Poohbah, Feb 20, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.