Dreamscene broke Aero. I want Aero back. Help please.

Discussion in 'Windows Vista General Discussion' started by Scott Sherman, May 22, 2007.

  1. I read about Dreamscene. I tried Dreamscene. I oohed and ahhed.
    I then try to reset my desktop background to what I prefer and kept getting
    a Dreamscene error message.
    I uninstalled Dreamscene.
    I rebooted.
    I looked, no more dreamscene.
    I tried to change the desktop background. No error, but..
    All I can choose is solid colors. No pictures of any kind. I can click on
    them, but nothing changes the background unless I choose another color.

    Any ideas how I can get the Aero interface working again?
    Thank you,
    Scott Sherman
     
    Scott Sherman, May 22, 2007
    #1
    1. Advertisements

  2. Scott Sherman

    Mark Guest

    Not sure what Dreamscene is but it sounds like your display may have been set
    back to "Basic". Try right-clicking on the desktop. Select "Window Color and
    Appearance", make sure "Enable transparency" is checked. Click on "open
    classic appearance properties for more options" and see if "Windows Aero" is
    the scheme selected. Another possibility is "Theme", when the right-clicked
    on the desktop, select "Theme" and pick "Windows Vista" as the theme.

    Hope that helps, I am not sure what else it could be.

    Mark
     
    Mark, May 22, 2007
    #2
    1. Advertisements

  3. Im not sure if anyone is still following this thread. I found this forum
    in a google search for Dreamscene problems. I too had that problem. When
    I would select the Aero scheme, and click ok it would change but if i
    went back to the selection it was on vista theme. I've found that the
    problem is not video card drivers and such. It was that there was a
    program open that, for some reason, won't allow Aero to run. For me this
    was Azerous Vuze. The second i closed that program and clicked window
    color and appearance, I had the Aero options and dreamscene ran fine.
    When i started Azerous, Dreamscen froze and refused to restart until i
    closed the program. It didn't matter if the program was maximized,
    minimized, or even just running in the system tray. As long as it is
    open Dreamscene will refuse to work. Hope I have helped and relieved a
    lot of stress for you guys!
     
    agentblastowitz, Jan 13, 2008
    #3
  4. Well, its possible that program you mentioned could have some dependency on
    Java. I notice when I use a particular program that utilizes Java, it
    disables AERO until it is exited (this is on 64 Bit Vista). If you are
    running Vista 32 bit, you should be able to download Java 6 Standard and
    your AERO should work then.
     
    Andre Da Costa[ActiveWin], Jan 13, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.