drivers. bang and the drivers are GONE

Discussion in 'Windows Vista File Management' started by seajamit, Apr 11, 2008.

  1. seajamit

    seajamit Guest

    nooooooo. now ive done the lot havent i. ive managed to corrupt every single
    driver file i have on my computer. well when i say corrupt i meand changing
    the open with to notepad. im trying to get a driver that should be easy to
    install and it doesn't work. is there any way i can get these drivers back to
    normal. by the way ive already tried system restore.
     
    seajamit, Apr 11, 2008
    #1
    1. Advertisements

  2. Jamie

    It sounds like the problem you are describing is that when you try to open a
    ..EXE file, the file opens in Notepad instead of running the installation
    program.

    If this is the case, you have simply lost the file association for .exe
    (Executable) files.

    You can fix this by going to the following website.

    Restore the .exe file association in Windows Vista, after incorrectly
    associating it with another application:
    http://www.winhelponline.com/articl...-associating-it-with-another-application.html

    Scroll down to the bottom of that web page. Under ' Attachments', click the
    'exefix_cu.reg' to download this file to your Desktop.

    Right click the file and select the 'Merge' option. OK the permission
    prompts.

    This will reset the EXE file association back to it's default settings.
     
    Ronnie Vernon MVP, Apr 12, 2008
    #2
    1. Advertisements

  3. Hello Jamie,
    You may need SP1 or this hotfix
    937187 Error message when you try to install a new hardware device in
    Windows Vista: "Windows encountered a problem installing the driver
    software for your device"
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;937187

    SP1 includes this hotfix
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |> Thread-Topic: drivers. bang and the drivers are GONE
    |> thread-index: AcicC/koSprI912KT7e3SfalajOtnw==
    |> X-WBNR-Posting-Host: 77.98.140.22
    |> From: =?Utf-8?B?c2VhamFtaXQ=?= <>
    |> Subject: drivers. bang and the drivers are GONE
    |> Date: Fri, 11 Apr 2008 12:41:01 -0700
    |> Lines: 7
    |> Message-ID: <>
    |> MIME-Version: 1.0
    |> Content-Type: text/plain;
    |> charset="Utf-8"
    |> Content-Transfer-Encoding: 7bit
    |> X-Newsreader: Microsoft CDO for Windows 2000
    |> Content-Class: urn:content-classes:message
    |> Importance: normal
    |> Priority: normal
    |> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
    |> Newsgroups: microsoft.public.windows.vista.file_management
    |> Path: TK2MSFTNGHUB02.phx.gbl
    |> Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.vista.file_management:11438
    |> NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    |> X-Tomcat-NG: microsoft.public.windows.vista.file_management
    |>
    |> nooooooo. now ive done the lot havent i. ive managed to corrupt every
    single
    |> driver file i have on my computer. well when i say corrupt i meand
    changing
    |> the open with to notepad. im trying to get a driver that should be easy
    to
    |> install and it doesn't work. is there any way i can get these drivers
    back to
    |> normal. by the way ive already tried system restore.
    |> --
    |> Jamie
    |>
     
    Darrell Gorter[MSFT], Apr 13, 2008
    #3
  4. seajamit

    seajamit Guest

    ive been worrying that my drivers have had it for a long time but "Darrell
    Gorter[MSFT]" fixed this problem, thanks
     
    seajamit, Apr 17, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.