Drivers issues

Discussion in 'Windows Vista Support' started by Vidar13, Aug 2, 2011.

  1. Vidar13

    Vidar13

    Joined:
    Aug 2, 2011
    Messages:
    1
    Likes Received:
    0
    At least I think so.

    I recently reinstalled Vista (legal copy) on my Sony Vaio. Of course, I didn't give a **** about creating a partition or keeping any drivers. I just flicked over my music to an external harddrive. What else would I need, right?

    So. After using Device Doctor for a couple of drivers, getting the wireless up and some other ****, I can't seem to get my pretty pal to recognize any kind of speakers or headphones. Yes, I've plugged 'em in correctly. It just keeps booming from the computers normal speakers. Same stuff whether it's from a browser or a music program.

    I guess the problem should be with out of date or unexisting drivers, but this is just not my field anymore, and that's why I need you guys' help.

    Please? Deadmau5 just doesn't do without a heavy bass.

    Model: Sony Vaio VGN-FZ31M
    Bought in Sweden.

    Vidar
     
    Vidar13, Aug 2, 2011
    #1
    1. Advertisements

  2. Vidar13

    mohd_techno

    Joined:
    Jul 5, 2012
    Messages:
    10
    Likes Received:
    0
    Location:
    Mumbai
    your operating system ?
     
    mohd_techno, Jul 5, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.