drivers

Discussion in 'Windows Vista Performance' started by Amir S., May 24, 2006.

  1. Amir S.

    Amir S. Guest

    hi all,

    I have three unknown devices in d. manager all with labels as follows


    ACPI\ATK0110 ATK0110

    ACPI\PNPB006

    ACPI\PNPB02F


    how would i go about finding out what these devices are exactly?

    the only P'n'P device i have is my mouse and a virtual drive for HD ... what
    is the other one? and which was is which?

    also, my sound, v.c, and eth0 cards all work... so what's this other PNP
    device that's missing drivers?

    thanks
     
    Amir S., May 24, 2006
    #1
    1. Advertisements

  2. Could be your monitor. What I suggest you do to give us better information
    is, Open Control Panel > (set to "Classic View") > open "Problem Reports and
    Solutions" > under Task > click View Problem history > any issues relating
    to PnP > right click > View Problem Details

    This should better describe the problem.
     
    Andre Da Costa [Extended64], May 24, 2006
    #2
    1. Advertisements

  3. Amir S.

    John Freiman Guest

    Looks like an ACPI driver for your motherboard. I have the same issue.
    When I put in my Asus disk and have Windows search for the driver, it finds
    the Asus ACPI driver but the install fails.

    -John
     
    John Freiman, May 31, 2006
    #3
  4. Amir S.

    Or Tsemah Guest

    Please describe your System, Laptop, Desktop, Model, MB?
     
    Or Tsemah, Jun 7, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.