Dual boot with Server 2003 64bit and XP 64bit

Discussion in 'Windows 64 Bit' started by zimmerma, Oct 10, 2006.

  1. zimmerma

    zimmerma Guest

    I have a dell precision 690 that came with XP 64bit on it. I want to be able
    to dual boot with Server 2003 64bit on a separate hard drive, but when I try
    to install, it can't find the hard drive. Any Ideas on how to get this to
    work?
     
    zimmerma, Oct 10, 2006
    #1
    1. Advertisements

  2. zimmerma

    Theo Guest

    You may need a driver on a floppy. How is the hard drive
    connected?
     
    Theo, Oct 10, 2006
    #2
    1. Advertisements

  3. zimmerma

    zimmerma Guest

    The hard drive is connected to the mother board. I think I need an intel AHCI
    driver, which I have attempted to install (tried three different versions),
    but after the install takes the driver it still says the hard drive can't be
    found. Re-looking at the instructions the intel chipset might need installed
    prior to installing the AHCI driver, but I am not sure how to do that. Dell
    doesn't support Server 2003 installed on the Precision 690, but the Intel
    controler I have does support Server 2003. I don't know how to configure the
    controller/hard drives other than installing the AHCI drivers as mentioned on
    various posts. Would installing drivers for the WD hard drives be of any use.
    Dell says no. Any help would be appreciated. Thanks.
     
    zimmerma, Oct 10, 2006
    #3
  4. zimmerma

    Zapper Guest

    Can you see the hard drive from within XP64? If not, try to figure out what
    you need to get it running on a supported OS.

    Once you have done that, see if you can figure out which drivers will
    duplicate that on the 2003 install.

    Does the 2003 install see your XP64 drive? If so, what is different between
    the 2 drives?
     
    Zapper, Oct 10, 2006
    #4
  5. zimmerma

    zimmerma Guest

    The disk drives are identical, each WD 250 gig SATA. I can see both hard
    drives from the XP OS, but I can't install the 2003 Server OS. I think it is
    either a bios settings or a driver during the 2003 Server install that is
    needed (or both).
     
    zimmerma, Oct 10, 2006
    #5
  6. zimmerma

    John Barnes Guest

    You will most likely need the SATA drivers during the install of 2003 64-bit
    and may need BIOS also. Is your BIOS reasonalbly current?
     
    John Barnes, Oct 10, 2006
    #6
  7. zimmerma

    zimmerma Guest

    Problem solved. The Precison 690 was originally set up as serial ATA drives
    (for the XP 64bit OS only), but needed to be set up as SAS (serial attatched
    SCSI). The guy from Dell (I found one that actually knew what he was talking
    about) had me switch the SATA HD cables on the motherboard from HDD-0 and
    HDD-1 to the SATA-0 and SATA-1 connections. We also had to turn on the SATA-0
    and SATA-1 drives in the BIOS. Hope this helps for anyone else.
     
    zimmerma, Oct 10, 2006
    #7
  8. zimmerma

    John Barnes Guest

    It is amazing to find one that actually knows what they are talking about
    AND speaks so you can understand what they are saying.
     
    John Barnes, Oct 10, 2006
    #8
  9. I don't get it...

     
    Colin Barnhorst, Oct 11, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.