Dual Boot XP (Drive1), Vista (Drive3) - Vista Black Screen issue

Discussion in 'Windows Vista General Discussion' started by Coakeyoakey, Jun 5, 2006.

  1. Coakeyoakey

    Coakeyoakey Guest

    1. I have 3 drives installed in my computer :

    Primary IDE Master - WinXP
    Primary IDE Slave - Files
    Secondary IDE Master - Vista

    To get Vista to work i have to disconnect all cables and place Vista drive
    on the Primary IDE Master Cable, disconnecting the others.

    i Would like to have it to Boot Vista with all drives connected as above.

    I added the following line to my Windows XP Boot.ini
    multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Windows Vista" /NOEXECUTE=OPTIN
    /FASTDETECT /USENEWLOADER

    Using this line i get a Black Screen and my hard drive light appears on.

    Anyone any ideas ?

    Thanks



    My Boot.ini settings :


    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /FASTDETECT /NOEXECUTE=OPTIN
    multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Windows Vista" /NOEXECUTE=OPTIN
    /FASTDETECT /USENEWLOADER
     
    Coakeyoakey, Jun 5, 2006
    #1
    1. Advertisements

  2. Coakeyoakey

    Coakeyoakey Guest

    Sorry, PLEASE DELETE - Kept getting error when posting.
     
    Coakeyoakey, Jun 5, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.