Dual core only shows as single CPU

Discussion in 'Windows Vista Hardware' started by jaerha, Oct 28, 2007.

  1. jaerha

    jaerha Guest

    Hi

    After problems with the driver for the onboard Ethernet on Asus P5K I have
    opted for a standalone Ethernet card. I have also reinstalled VISTA
    Ultimatein conjunction with this problem .

    After reinstall the experience index has dropped from 5.3 to 4.4 with the
    CPU giving a lower score than previously. The task manager only shows one
    pane for CPU performance in place of the 2 shown previously. The processor is
    reported correctly as Intel core 2 CPU 6600 at 2.40 GHz in Control
    Panel\System and Maintenance\System. Can the problem be BIOS related?
     
    jaerha, Oct 28, 2007
    #1
    1. Advertisements

  2. jaerha

    John Guest

    If the hyperthreading option in your BIOS is disabled, you will
    only see one core. That is my experience with a Gigabyte motherboard.
    I don't have any experience with ASUS but there are only about three
    companies that write BIOSs.
     
    John, Oct 28, 2007
    #2
    1. Advertisements

  3. A quick check:
    Right click computer
    Properties
    Advanced system settings
    Environment Variables
    Under System variables there should be an entry 'number of processors'. If
    it shows 1 you might try changing it to 2. However I suspect that if it sees
    only one from BIOS then you will not be able to change it.

    In my BIOS (Dell XPS410), Intel Core 2 Duo CPU E6600 @2.40 GHz, I have
    Multiple Core Capable: Yes (Dual)
    Hyperthreading Capable: No

    Michael
     
    Michael Walraven, Oct 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.