Duplicate IP error when there is no Duplicate IP

Discussion in 'Server Networking' started by acorn, Nov 15, 2004.

  1. acorn

    acorn Guest

    Windows Server 2003, Active Directory, no DHCP, one 100 card and one Gigabit
    card.

    The gigabit used to have a different ip scheme, for connecting to the
    clients old system. The 100 card was configured with the new IP scheme.
    (10.0.0.5). We wanted to switch, so the Gigabit card was serving the new
    network instead. Disabled the 100 card, and gave 10.0.0.5 to the GB card. Got
    a duplicate IP error. Tried uninstalling the 100 card. Same duplicate IP
    errors.

    We have scanned the network, and there is no other 10.0.0.5 on. This only
    happens with the GB card.

    Any Ideas greatly appreciated!
     
    acorn, Nov 15, 2004
    #1
    1. Advertisements

  2. In Device Manager, click View and select Show hidden devices. Perhaps the
    old adapter is still listed.

    Doug Sherman
    MCSE Win2k/NT4.0, MCSA, MCP+I, MVP
     
    Doug Sherman [MVP], Nov 15, 2004
    #2
    1. Advertisements

  3. acorn

    acorn Guest

    Thanks, but that didn't help. I just tried removing and reinstalling both
    network cards. After I rebooted, they were automatically detected and
    installed, with DHCP enabled. I set a static address for the GB card
    10.0.0.5, and got the confilict again. I checked event viewer and found that
    the MAC address of the offending 'device' matched the 100 card, which was
    currently listed as having an ip of 0.0.0.0. Noting i do seems to be able to
    cause the 100 card to release this address...

    Another problem that may or me not be related, is this: Every computer on
    the local network can ping internet ip addresses BUT this server. All IP
    settings are the same on the server as the clients. We ruled out routing
    problems at the firewall (Cisco firewall appliance), since the clients aren't
    having this problem.

    I'm also apparently having DNS problems... Sorry I don't know if this stuff
    is related...
    *** Can't find server name for address 10.0.0.5: No response from server
    Default Server: UnKnown
    Address: 10.0.0.5

    Thanks,

    acorn
     
    acorn, Nov 15, 2004
    #3
  4. If you go to regedit - HKLM\system\currentcontrolset\control\network, is the
    old NIC still showing up in there? Dig around....
    Sounds indeed like it is.
     
    Lanwench [MVP - Exchange], Nov 15, 2004
    #4
  5. acorn

    Guest Guest

    Have you found answer about your questions?
    i have had the same.
     
    Guest, Nov 18, 2004
    #5
  6. acorn

    acorn Guest

    I have not yet found a solution for the duplicate ip's.. However, as far as
    pinging the internet, there was, indeed a problem with the firewall routing
    tables. There was a static route set to allow RDP from an external address to
    the W2k3 server. Taking this route out solved that problem. It also, at least
    partially, solved my DNS problems.
     
    acorn, Nov 18, 2004
    #6
  7. acorn

    acorn Guest

    I see entries for "Local Area Connection". 8 or 9 of them. So apparently,
    this may be where it's getting stuck.. However I don't see anywhere in the
    registry referring to the 10.0.0.5 address. Is it safe to delete the keys for
    all "Local Area Connection"s I know i'm not using?

    Thanks again,

    acorn
     
    acorn, Nov 18, 2004
    #7
  8. Yes - I'd back them up first to a reg file, tho. And uninstall the card
    first, then do this. Then reinstall the card.
     
    Lanwench [MVP - Exchange], Nov 19, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.