dvdrw writes but doesn't read

Discussion in 'Windows Vista Hardware' started by dar, Aug 17, 2007.

  1. dar

    dar Guest

    windows vista premium,upgrade from basic,febuary.worked perfect till last
    week.I can now put in blank cd and burn music,but if i put in software disc
    or vista upgrade disc too reinstall os the disc turns but nothing happens.I
    click start then click computer,then it shows hard drives (2)-local disc
    (c:)143gb,local disc (d:)5.75gb, devices with removeable storage (1)-dvd rw
    drive (e:),then i hover the cursor above drive e: and a green bar starts too
    fill up above the tool bar ,cursor swirls to show me it is busy then nothing
    ever happens.If i right click drive (e) windows stops responding untill i
    eject the disc, a couple of seconds later windows responds again.i ran
    ccleaner didn't help.deleted upper, lower filters didn't help.The Smallest
    Ripple Ends Up A TidalWave.I would appreciate any help i can get.
     
    dar, Aug 17, 2007
    #1
    1. Advertisements

  2. dar

    Wells Guest

    Similar problem here. I have PLextor PX716UF which writes fine but cannot read
    ANYTHING from it. Keep getting "Please Insert Disk in Drive ..." message. Both
    Dell & Plextor have come up empty-handed and it's a frustrating case of
    finger-pointing. Grrrrrrrrr ..... :( Tried a Firmware Upgrade to 1.11 but even
    THAT can't find the drive !!!

    THIS SUCKS
     
    Wells, Oct 11, 2007
    #2
    1. Advertisements

  3. dar

    dar Guest

    I was still under warranty,not now though.could not fix through "chat",tried
    many times,many solutions still no work.I sent it in ,I think they replaced
    the dvdrw,I reinserted recovery disc this time it read the disc! Reinstalled
    windows basic then reinstalled upgrade to premium. Now reads and write.WHAT A
    LOT TO GO THROUGH!!! was only 8 months old and broke!WHAT DOES THAT SAY ABOUT
    ------------V-I-S-T-A---------.VISTA=their computer not ours!---windows 98
    put in one recovery disc, fix it like new! With vista need, 2- recovery
    disc,1- supplemental disc, 1- upgrade disc,and then must have at least a
    phone to verify windows!!!!! I use to reinstall 98 once every 2 or 3 months
    to clean it up and reinsert good programs,not any more if they keep this
    control on us.I will lose all my money i put in VISTA and upgrades,and buy
    windows xp I reckon.micrsoft screwed me good.
     
    dar, Oct 12, 2007
    #3
  4. dar

    p022734b Guest

    i have the same problem, could someone pleasee tell us how to resolve this. i
    also removed upper and lower filters. dvdrw drive shown in 'my computer' but
    when i try and use the drive same thing happens. i am also using windows
    vista home premium. please hel, email me at if you have
    any resolutions. thanks
     
    p022734b, Jan 7, 2008
    #4
  5. dar

    nbassili Guest

    Hi there! It seems to be an epidemic! It can't be that all those drives
    suddenly broke! It is definitely an OS related error. I have the same
    problem with a SAMSUNG 302B (SATA) DVDRW - it worked fine - then
    suddenly it cannot read but it can write! In the past it seems that Nero
    causes some problems, but I un-installed it and still same problems.
    It's strange that nobody came up with a solution from Microsoft. Has it
    been reported to them?

    NB
     
    nbassili, Jan 8, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.