"e" explorer browser will not respond

Discussion in 'Windows Update' started by Frank, Jan 23, 2004.

  1. Frank

    Frank Guest

    I cannot use the explorer browser on either earthlink or
    aol. Typically, after launching the explorer browser,
    and typing www.google.com or any other web site address
    the response back is:

    "site not responding"

    This happens on both earthlink and aol. Earthlink said
    that I need to go to MS and download a fix. However, I
    could not find a fix to download.

    Please help.

    Thanks,
     
    Frank, Jan 23, 2004
    #1
    1. Advertisements

  2. Troubleshooting Internet Explorer in Windows XP
    http://www.kellys-korner-xp.com/xp_ie.htm

    For Internet Explorer assistance:

    Please visit the Internet Explorer newsgroup experts:
    news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect your PC!
    http://www.microsoft.com/security/protect/

    -----------------------------------------------------------------------------------


    | I cannot use the explorer browser on either earthlink or
    | aol. Typically, after launching the explorer browser,
    | and typing www.google.com or any other web site address
    | the response back is:
    |
    | "site not responding"
    |
    | This happens on both earthlink and aol. Earthlink said
    | that I need to go to MS and download a fix. However, I
    | could not find a fix to download.
    |
    | Please help.
    |
    | Thanks,
     
    Carey Frisch [MVP], Jan 23, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.