Editing in Library WMP11b2

Discussion in 'Windows Media Player' started by Jimtsiros, Sep 18, 2006.

  1. Jimtsiros

    Jimtsiros Guest

    the following happens when try to change song info in library in "unknown
    album - unknown artist - unknown year" (usually in the end) w/o using advance
    tag editor.
    When I try to change the song name (remove artist that usually appears in
    song name), I choose song column and select the word I want to remove and cut
    them. Then if click in the same song in the artist column then the song moves
    elsewhere inlist and you loose it. additionally if you click TAB instead then
    the file moves again in the list, but the selected box seams to be in the
    next column but this line corresponds in no song
     
    Jimtsiros, Sep 18, 2006
    #1
    1. Advertisements

  2. Jimtsiros

    Jimtsiros Guest

    Any comments??????
     
    Jimtsiros, Oct 10, 2006
    #2
    1. Advertisements

  3. On what? - you've deleted all the message context.
     
    Mike Williams, Oct 10, 2006
    #3
  4. Jimtsiros

    Jimtsiros Guest

    I was referring to this
    Thank you
     
    Jimtsiros, Oct 11, 2006
    #4
  5. Yes. I've been seeing endless variations of this behaviour in v11 for about
    8 months now. It's a complete mess. What you describe below is exactly what
    I've reported on Vista RC1.
     
    Mike Williams, Oct 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.