email spell check

Discussion in 'Windows Vista Mail' started by flower, Nov 19, 2007.

  1. flower

    flower Guest

    I'm unable to use email spell check . It says"This language is no longer
    available for spell checking. Please select another in the spelling options
    dialog"
     
    flower, Nov 19, 2007
    #1
    1. Advertisements

  2. flower

    brink Guest

    Hi Flower,

    This tutorial will show you how to easily fix your problem.

    http://www.vistax64.com/tutorials/68395-windows-mail-spell-check.html

    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
    *Please post feedback to help others.*
     
    brink, Nov 19, 2007
    #2
    1. Advertisements

  3. Start Windows Mail
    Click the Tools menu and choose Options...
    Click the Spelling tab
    From the Language drop-down, select English (default choice)
    Click OK

    Note: In step 2, make sure that you select the Tools menu from the main window, not the New Mail message window.

    Error "This language is no longer available for spell checking" when using the Spell Checker in Windows Mail:
    http://www.winhelponline.com/articles/175/1/

    Language drop-down box under the Spelling tab in Windows Mail is empty:
    http://www.winhelponline.com/articles/192/1/

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    I'm unable to use email spell check . It says"This language is no longer
    available for spell checking. Please select another in the spelling options
    dialog"
     
    Ramesh, MS-MVP, Nov 20, 2007
    #3
  4. flower

    gasnica Guest

    what language do I write ?
     
    gasnica, Nov 22, 2007
    #4
  5. flower

    brink Guest

    brink, Nov 22, 2007
    #5
  6. flower

    beth Guest

    beth, Nov 23, 2007
    #6
  7. flower

    LISAROSA Guest

    HAD THE SAME PROBLEM BUT I WENT IN TO TOOLS WHILE STILL IN MY INBOX WINDOWS
    EMAIL AND CLICKED ON SPELLING AND TICKED THE BOX "CHECK SPELLING BEFORE
    SENDING" .HEY PRESTO IT WAS FIXED
    ANY ONE KNOW WHY HIS PROBLEM OCCURES IN THE FIRST PLACE?
     
    LISAROSA, Nov 23, 2007
    #7
  8. flower

    brink Guest

    Your welcome Beth,

    Glad it fixed your problem.

    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
    *Please post feedback to help others.*
     
    brink, Nov 23, 2007
    #8
  9. flower

    Natalie Guest

    --
    Nan
     
    Natalie, Nov 30, 2007
    #9
  10. flower

    brink Guest

    brink, Nov 30, 2007
    #10
  11. hasan masud qureshi, Dec 11, 2007
    #11
  12. flower

    Evelyn Guest

    --
    Evelyn
     
    Evelyn, Dec 16, 2007
    #12
  13. flower

    brink Guest

    brink, Dec 16, 2007
    #13
  14. flower

    susan-brian Guest

    Thanks Lisarosa it worked for me too. Susan
     
    susan-brian, Dec 16, 2007
    #14
  15. flower

    cathysclan4 Guest

     
    cathysclan4, Jan 10, 2008
    #15
  16. flower

    Guest Guest

    Windows Mail comes with the default spelling check language partly set to
    English, but not enough for it to work. To correct this, click on Tools,
    then Options, then Spelling, then the triangle to the right of English, then
    some other language, then Apply, then the triangle again, then English,
    then Apply again, then OK.
     
    Guest, Jan 10, 2008
    #16
  17. flower

    susan-brian Guest

    Thank you flower for getting in touch your advise was very good I now
    have a spell check, best wishes for the New Year, from Susan.:cool:
     
    susan-brian, Jan 12, 2008
    #17
  18. flower

    jackie Guest

    how do you get spell ck to work and were do you trun it on at
     
    jackie, Mar 20, 2008
    #18
  19. flower

    Guest Guest

    Windows Mail comes with the default language partly set to English, but
    not enough to work. To correct this, click on Tools, then Options, then
    Spelling, then the triangle to the right of English, then some other
    language,
    then Apply, then the triangle again, then English, then Apply again. If you
    want to request spelling checks for all outgoing messages, and there's no
    check mark in the box before Always check spelling before sending,
    click on this box, then Apply. Click on OK,

    If you'd rather request only in some outgoing messages, click on the
    ABC checkmark in the new message window after writing those messages
    but before clicking on Send.
     
    Guest, Mar 20, 2008
    #19
  20. I'm not the OP, but WOW this works. How did you ever figure it out??
     
    C and A Bredt, Mar 26, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.