email spell check

Discussion in 'Windows Vista Mail' started by flower, Nov 19, 2007.

  1. flower

    Guest Guest

    Most of it is just repeating what I saw posted in this newsgroup
    before. I found a little more of it by trial and error.
     
    Guest, Mar 26, 2008
    #21
    1. Advertisements

  2. flower

    Starfish Guest

     
    Starfish, Jun 20, 2008
    #22
    1. Advertisements

  3. flower

    Brink Guest

    Brink, Jun 20, 2008
    #23
  4. flower

    Andi Guest

    I am unable to use spell check for my verizon.net email to reply to someone
    or do something it said no longuer something and I want it fixed.
    I am not happy it isn't working. for my verizon.net
     
    Andi, Jul 2, 2008
    #24
  5. flower

    Brink Guest

    Hello Andi

    This tutorial will show you how to fix this language error in Window
    Mail

    'Windows Mail Spell Check
    (http://www.vistax64.com/tutorials/68395-windows-mail-spell-check.html

    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not as
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Jul 2, 2008
    #25
  6. flower

    peg Guest

    this post is not helpful at all no one still has not a clue how to get the
    spell check to work right?
     
    peg, Sep 17, 2008
    #26
  7. flower

    Brink Guest

    Hello Peg,

    Have you tried this tutorial? It should show you how to fix this
    language error in Windows Mail.

    'Windows Mail Spell Check'
    (http://www.vistax64.com/tutorials/68395-windows-mail-spell-check.html)

    Hope this helps,
    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Sep 17, 2008
    #27
  8. flower

    ellij Guest

    hoe krijg ik spellingcontrole op mijn email,bij de visa versie?ellij
     
    ellij, Sep 17, 2008
    #28
  9. flower

    Brink Guest

    Brink, Sep 29, 2008
    #29
  10. flower

    sharin5 Guest

    I am unable to use email spell check. It says "The language is no longer
    available.
     
    sharin5, Sep 29, 2008
    #30
  11. flower

    sharin5 Guest

     
    sharin5, Sep 29, 2008
    #31
  12. flower

    Brink Guest

    Brink, Sep 29, 2008
    #32
  13. flower

    adan Guest

     
    adan, Oct 2, 2008
    #33
  14. flower

    lystpl Guest

    --
    How do I get spell check to work for english? Is there a setting I need to
    use?
     
    lystpl, Oct 2, 2008
    #34
  15. flower

    lystpl Guest

    --
    How do I get spell check to work for english? Is there a setting I need to
    use?
     
    lystpl, Oct 2, 2008
    #35
  16. flower

    Nette Guest

    Flower, I followed the instructions from one of the others on the forum and
    if you go to; your window, click tools, click options, click spelling tab,
    and in the language drop down select another language (any language) click
    apply. Re-select your language (English) click apply and click okay. Should
    work Good luck.
     
    Nette, Oct 14, 2008
    #37
  17. flower

    thompson Guest

     
    thompson, Oct 19, 2008
    #38
  18. flower

    john Guest

    Tools
    Options
    Spelling
    Select an incorrect language and then reselect English and click on apply
    close and reopen windows mail
    worked for me not 10 minutes ago
    john
     
    john, Oct 19, 2008
    #39
  19. flower

    Rudy Guest

     
    Rudy, Oct 19, 2008
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.