Emoticon problem with key "8" shortcut

Discussion in 'Windows Live Messenger' started by Ahoy, Sep 12, 2006.

  1. Ahoy

    Ahoy Guest

    I use Windows Live Messenger Version 8.0 (812). “My Emoticon†field contains
    a default blank emoticon with number “8†as its keyboard shortcut. I can type
    the number “8†only after I remove this blank emoticon. However that default
    blank emoticon comes back again the next time I “Sign Inâ€. How can I remove
    it permanently please?
     
    Ahoy, Sep 12, 2006
    #1
    1. Advertisements

  2. Greetings Ahoy,

    It sounds like something has broken in your emoticon store. I'm afraid the best solution is
    to simply wipe out the store and start again.

    Before you do this, you may want to attempt to back up your emoticons by using this tool.
    Since there is a problem with your store it may not work, but if it does be sure to uncheck
    the 8 emoticon before backing them up:
    http://www.baisoft.it/msnbackup_english.asp

    Now, to remove the store just close or sign off Messenger, then click Start, then Run, type
    "%appdata%\microsoft\msn messenger" and click OK. Then find the folder associated to your
    account (if you're not sure which it is, just do this to each) and go into it. Right-click
    the CustomEmoticons folder and choose Delete. Say Yes to the prompt to confirm the operation
    and sign back into Messenger.

    After signing back into Messenger you can then use the MSN Backup tool if it worked to
    restore your emoticons. You should also double-check that the 8 emoticon is gone.
     
    Jonathan Kay [MVP], Sep 12, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.