Entering BIOS during Startup

Discussion in 'Windows Vista Performance' started by Bonz, Dec 1, 2007.

  1. Bonz

    Bonz Guest

    I have Vista Premium 64 bit Home edition. I have repeatedly tried to enter
    bios unsuccessfully. I've been working with computers for nearly 30 years
    including all versions of MS windows. I've never seen this problem. I've
    tried hitting delete just once at different times during the startup process
    in an attempt to hit it at the correct time. I've tried hitting delete
    continuously during the restart procedure in order to blanket the operation.
    The Operating System starts no matter what I do. I've read the motherboard
    documentation and it tells me to hit delete during the startup procedure and
    even displays that message on-screen. Any suggestions?
     
    Bonz, Dec 1, 2007
    #1
    1. Advertisements

  2. Bonz

    Bonz Guest

    I should add that the operating system seems to operate normally otherwise...
     
    Bonz, Dec 1, 2007
    #2
    1. Advertisements

  3. Bonz

    GTS Guest

    Instead of hitting delete just once, continually tap it while starting up
    and you'll probably catch the right moment. This has nothing to do with
    Vista and you don't say what kind of computer it is, so if that doesn't help
    I suggest you look toward info from the manufacturer.
     
    GTS, Dec 1, 2007
    #3
  4. Some keyboards have multiple delete keys, try each.
    Type of keyboard? (usb, ps/2, wireless etc)
    Usually just holding down the relevant key after power on will either go to
    the bios because of keyboard failure or because of enter bios command.
    Michael
     
    Michael Walraven, Dec 1, 2007
    #4
  5. BIOS has nothing to do with the OS in use. You need to find out if the DEL
    key really is the one that you should be pressing. Some BIOS are accessed by
    pressing F2..
     
    Mike Hall - MVP, Dec 1, 2007
    #5


  6. That's irrelevant. Entering the BIOS setup program has nothing to do
    with Windows, or what version of it you are running. In fact you have
    to do this before Windows even starts to boot.


    You are probably missing the correct time to press it, perhaps
    starting too late. Press it continually (tap it twice a second or so),
    and start pressing it as soon as you power on.

    If that fails, you apparently have a hardware issue, either with the
    keyboard or the motherboard.
     
    Ken Blake, MVP, Dec 1, 2007
    #6
  7. Bonz

    Ian D Guest

    Is it a USB or PS2 keyboard? If it's a USB keyboard and USB
    legacy devices are not enabled in BIOS, it won't see your
    keyboard. In any case, if your keyboard is USB, try a PS2 one.
     
    Ian D, Dec 1, 2007
    #7
  8. Bonz

    Rick Rogers Guest

    Hi,

    Using a USB keyboard? If so, try a PS/2 connection. It may be that the
    motherboard is not initializing the USB board until after Windows begins to
    load. The BIOS has to support a USB keyboard in order to use it for pre-OS
    operations.
     
    Rick Rogers, Dec 1, 2007
    #8
  9. Bonz

    Dave T. Guest

    My HP accesses BIOS by pressing F10. The Vista help file says press escape.
     
    Dave T., Dec 1, 2007
    #9

  10. What key to press depends on the motherboard/BIOS. It is not uniform,
    and it is not surprising that your computer uses neither of the keys
    Mike mentioned.


    Where does it say that? The Vista help file can *not* tell you what
    key to press, because, as I said, the key depends on the
    motherboard/BIOS and has nothing to do with the Operating System.

    In fact the Vista Help file does not say "Press Escape," but says

    "How do I access my computer's BIOS?

    Procedures vary depending on the BIOS manufacturer. Usually, you must
    press a key (such as F2, F12, DEL, ESC) or a key combination
    immediately after you turn on your computer but before Windows starts.
    For more information, check the information that came with your
    computer or go to the computer manufacturer's website."
     
    Ken Blake, MVP, Dec 2, 2007
    #11
  11. Bonz

    Dave T. Guest

    My bad Ken! I made a mistake! The Vista help file (which has an HP logo
    on it) on my computer says F1, but the options screen during bootup says
    F10. The "escape" that I mentioned was not from the help files but came
    from here:

    http://www.michaelstevenstech.com/bios_manufacturer.htm
     
    Dave T., Dec 2, 2007
    #12
  12. Bonz

    Bonz Guest

    OK, I've read through the possible solutions. First, my keyboard is a
    wireless PS/2 keyboard... at least that's the way I've connected it. It does
    have a USB connector but I've added a PS/2 adapter. I haven't tried anything
    but the delete key because that's what my motherboard manual said to use and
    it's also displayed on the BIOS startup page...
     
    Bonz, Dec 2, 2007
    #13

  13. OK, Dave, not a problem. We all make mistakes now and then.


    Yes, an excellent site.
     
    Ken Blake, MVP, Dec 3, 2007
    #14
  14. Bonz

    Ian D Guest

    Did the PS/2 adapter come with the keyboard? If not, it may not
    be compatible. Have you tried it directly through the USB connection?
     
    Ian D, Dec 3, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.