Epson R300 - B+W photos have a purplish tint/cast not true B+

Discussion in 'Windows Vista General Discussion' started by Ray Blake, Aug 22, 2007.

  1. Ray Blake

    Ray Blake Guest

    I have an Epson Photo R300 and use PS version 6.0 or PSP version 11.
    When I desaturate a colour photo and then print it or when I print a
    scanned B+W photo there is a purplish tint/cast to the photo rather than
    true B+W. I have also changed to greyscale rather than desaturate but
    still get the same tint rather than true greys or blacks

    The on-screen view matches the original photo

    Can anyone please tell me what I'm doing wrong.

    I use original Epson cartridges
    Thanks,
    Ray
     
    Ray Blake, Aug 22, 2007
    #1
    1. Advertisements

  2. Ray Blake

    ray Guest

    You're probably printing it with color ink instead of black ink.
     
    ray, Aug 22, 2007
    #2
    1. Advertisements

  3. Welcome to Epson Support!
    http://esupport.epson-europe.com/Su...CGROWIYM58zV3pqc84W2LhUcmWnHiUk31CNK52sUU003D

    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ----------------------------------------------------------------------

    :

    I have an Epson Photo R300 and use PS version 6.0 or PSP version 11.
    When I desaturate a colour photo and then print it or when I print a
    scanned B+W photo there is a purplish tint/cast to the photo rather than
    true B+W. I have also changed to greyscale rather than desaturate but
    still get the same tint rather than true greys or blacks

    The on-screen view matches the original photo

    Can anyone please tell me what I'm doing wrong.

    I use original Epson cartridges
    Thanks,
    Ray
     
    Carey Frisch [MVP], Aug 22, 2007
    #3
  4. If the problem ONLY shows up when you print and not on the computer
    screen that suggests either the color profile you're using is causing
    the problem or your printer doesn't support a specific B/W profile.
    Check your print options carefully. Also for some advanced printers
    there is now an adjustment for the PAPER you are using. I don't know
    if you model does or not.

    In Photoshop the correct method follows:

    1. Open file, then switch to Grayscale mode.

    2. Open Levels, adjust sliders to match histogram starting peaks at
    each extreme end, moving the left slider in towards the middle the
    right slider as well. If image lacks contrast move middle slider
    right, left if the opposite is true. You shouldn't have to move
    the middle slider more than 10% either way.

    3. Use eyedroppers to tweak black and white points if needed.

    4. If image still not crisp, try a "S" curve.

    5. Optional, but a good extra step is to now and not until you do
    the above, open Photoshop's variations. Change slider to one
    notch from minimum fine. Make sure "show clipping" is checked. Now
    CAREFULLY look at image as you cycle through choices to look for
    "hot" spots. In color mode the colors jump out and you can see them
    but in B/W mode the hot areas get reversed, so a hot white area
    will appear black. Adjust by clicking on the opposing choice.

    5. If you're using PS then when you select print you are presented
    with multiple color management choices. For B/W printing be sure
    you pick one that's NOT color based UNLESS you printer manual
    specifically tells you otherwise. Some printer actually give
    better B/W if the color inks get used.

    6. Be SURE you set the printer's options to use appropriate choices.
     
    Adam Albright, Aug 22, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.