error 0x80040265

Discussion in 'Windows Media Player' started by ed rad, May 4, 2004.

  1. ed rad

    ed rad Guest

    any one ever get this error code.. i got it while trying to play a avi file.. it worked prior to installing media 9...
     
    ed rad, May 4, 2004
    #1
    1. Advertisements

  2. You likely don't have the right codec installed for that specific AVI or you
    have a bad install of the codec.

    Using a DirectShow decoding filter such as FFDShow will decrease the
    problems you could run into with codec problems. FFDshow will decode XviD,
    DivX 3/4/5, 3IVX, and has support for many other codec's. It can be
    downloaded at http://tinyurl.com/2snnx. (Download ffdshow-20020617.exe and
    then run it's installer)

    If you have the correct codec installed and the video still doesnt play
    download GSpot and run your AVI though the program. If Gspot says "Failed
    to render", "Missing Chuck", etc. then your video file is corrupt.

    If you just wish to install the individual codec's for your specific video
    or FFDShow doesnt support the codec for you file please do the following.
    - Download and use GSpot (http://tinyurl.com/328cp)
    - Run the installer, open GSpot, goto File>>Open.
    - Look for the 4CC code for the file's Video Codec
    - http://tinyurl.com/262go will help you.
    (Or post the information back here and I can help)
    -If you don't get audio, what codec does it use? GSpot also tells you this.

    --
    Get Instant WMP Answers
    http://tinyurl.com/35rfv
    --
    file.. it worked prior to installing media 9...
     
    Chris Lanier [MVP], May 4, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.