Error 0x801901F8??

Discussion in 'Windows Update' started by Kaela, Sep 3, 2003.

  1. Kaela

    Kaela Guest

    I tried downloading all the critical downloads and they
    all failed now when I go to retry windows updates scans
    my computer and sends back error 0x800A138F. I have
    tracked this error code in my C:\WINDOWS\Windows
    Update.log files and have found that the error code given
    there is Error 0x801901F8 wich says that it timed out
    because a gateway was not created and to try back at a
    later time.
    I have tried back at a later time and it is still
    not working. Any suggestions you have would be greatly
    appreciated.
    Sincerely,
    Kaela
     
    Kaela, Sep 3, 2003
    #1
    1. Advertisements

  2. Kaela

    Maurice N Guest

    Hello Kaela,
    Yes, that particulat error IS HTTP Error 504 - Gateway Timeout.
    Fot that, it's generally best to wait a bit and try later on. Or try using a pc that has a different connection or ISP.

    On a "standard/usual" A138F error (which by the way is rather generic --- it has many root causes)----
    do start by covering some basics.

    If AOL is your ISP, make sure you only use Internet Explorer to get to Windows Update website.
    You make your usual AOL connection, then....bring up Internet Explorer & go to this site
    http://v4.windowsupdate.microsoft.com

    Following is usual, standard advice:

    A browser add-on, such as AdShield, is only the latest current example of a utility causing a blockage.
    IF that's what you have, then, add Microsoft update site onto its exclusion list (similar to a safe sites list).

    Go thru this checklist. If you have any ad-blocker program, disable or exit it before going to Windows Update; at least until after you have your situation fixed.

    Make very sure your pc has the **correct & current date [MONTH DAY YEAR] & local time**. Having incorrect date will give the W U processes a hiccup.

    You may get to the windows update site, but yet a setting in IE could be the blocker.
    Recheck your Security & Privacy settings AND the ADVANCED settings in I.E.

    1. In Internet Explorer> Tools, click Internet Options, and then click Languages....
    If this box is empty, add at least one language -- your usual language.
    If you happen to have 2 or more, move English up on this list.

    2. Disengage your Discussion Bar in Internet Explorer: Click View on main IE menu.
    Point to Explorer Bar. If "Discuss" has a check mark, click Discuss to *remove the check mark* and clear it.
    You may note, if the discussion bar is active, it would appear near the bottom of IE window.

    3. I. E. Tools >Internet Options > Advanced Tab > (scroll down thru the list)

    These are "some" of the items that I do have CHECKed (selected):
    Under HTTP 1.1 settings --
    Use HTTP 1.1 (ON / Selected)
    + Enable / check to use HTTP 1.1 with proxy servers **** <<----

    and under Security :
    Clear (un-check) the check box next to "Check for server certificate revocation" . ( *OFF* )

    Use SSL 2.0 (ON / selected)
    Use SSL 3.0 (ON)

    4. Internet Explorer > Tools > Internet Options > Connections Tab
    Click on LAN Settings > * Uncheck* the Automatically detect settings.
    Make sure _no other_ settings on this screen are enabled.

    5. Internet Explorer > main menu /Tools/Internet Options >

    Security Tab/ click on green icon Trusted Sites/click Sites button.
    Click "Require server verification (https:) for all sites in this zone" to *clear* the selection.

    In the "Add this Web site to the zone:" field, add these entries to list of "Trusted Sites" --

    type
    http://www.download.windowsupdate.com (and then click Add )

    http://v4.windowsupdate.microsoft.com (click Add)

    https://v4.windowsupdate.microsoft.com (yes with HTTPS)

    http://windowsupdate.microsoft.com

    http://download.windowsupdate.com

    *.akamai.net (yes, akamai.net -- since August 15-16, 2003 )

    Click OK.

    - - - -
    Make sure you are not *disabling* any scripting capabilities in I.E.

    Recheck ActiveX acceptance. Instead of disable, try using "prompt".

    On the SECURITY Tab > Custom level button > recheck all entries
    under Settings. Review items that you may have disabled.

    You need to be sure to delete your temp internet cache files on a regular & consistent basis.
    I.E. Tools>Internet Options >Advanced --scroll list.
    Advanced Tab>>Security sub-section:
    "Enable" (click on to activate or tick) "Empty Temporary Internet Files folder when browser is closed".

    Apply changes to I.E. & exit out of it. Retry Windows Update from the main Windows Start menus.

    If it still does not work, a) The update log file would indicate if & why each failed ---should have error code + some text ---again, for each 1.
    You need to find & "isolate" the section of the log for that "fail date".
    Use Windows' Notepad to open this log:
    C:\Windows\Windows Update.log (for Win XP & Win98/Me)

    Having found the "error" , then do a "search" on this MS page. See MS Windows Update Troubleshooter
    http://v4.windowsupdate.microsoft.com/troubleshoot/

    and B) as a last resort. type in or click this HTTPS address
    https://v4.windowsupdate.microsoft.com
     
    Maurice N, Sep 3, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.