Error 0xC00D003C when doing screen capture

Discussion in 'Windows Media Player' started by Jonathan Dinerstein, Jun 27, 2003.

  1. I want to capture the contents of a 640x480 window at 15 fps and save
    it using a codec other than Windows Media Video 9 Screen. However,
    the program complains half the time I try to do this. I use the
    wizard to begin my session, selecting "Screen capture". However, I
    want to use a different codec than the standard (not Windows Media
    Video 9 Screen), so I go into the properties and change the codec.

    However, after I try to "apply" my changes, I get the following error
    some of the time:

    The following error occured while setting up the source
    'ScreenCapture':

    The specified stream does not exist.
    (0xC00D003C)

    The strange thing is that it doesn't matter what other codec I select.
    About 90% of the time I get this error. However, occassionally, it
    will work and I'm allowed to select any other video codec I want.

    I don't think my computer is the problem, as it's a P4 1.7 GHz with
    512 MB RAM, and Win 2000 with the latest updates. I also barely
    downloaded WM Encoder, so I think I've got the most recent version.

    Does anyone have any ideas what the problem is? Any suggestions?

    Jonathan Dinerstein
     
    Jonathan Dinerstein, Jun 27, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.