error 1068- dependency service or group failed to start

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Kiara1427, Jul 11, 2008.

  1. Kiara1427

    Kiara1427 Guest

    ok I have a few problems, first of all when I installed my kodak printer dock
    it doesnt even show up in the "printers" file. Secondly when I try to print
    anything it comes up with the error message 1068. Ive already went through
    and made sure all the dependecies were on "automatic". It wont let me start
    the "print spooler" it just comes up with the error message. Im using a brand
    new laptop with Windows Vista, please help me!!!!
     
    Kiara1427, Jul 11, 2008
    #1
    1. Advertisements

  2. did you previously have a Dell or Lexmark printer installed?

    If so go to the vendor website and download and run the uninstall utility
    for your device.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Alan Morris [MSFT], Jul 11, 2008
    #2
    1. Advertisements

  3. Kiara1427

    Kiara1427 Guest

    yes i tried to install my lexmark printer before the kodak printer dock. I
    ran the unistall utility like you said but I still cant get the "print
    spooler" to start? I still recieve the same message "error 1068" also I went
    back through all the dependencies, there is one that I can start "lexBce
    server" when I try to it says "error 2- system cannot find the file
    specified"...urgh! Now what do I do? Please help me!!!
     
    Kiara1427, Jul 11, 2008
    #3
  4. Alan Morris [MSFT], Jul 12, 2008
    #4
  5. Kiara1427

    Kiara1427 Guest

    And what exactly did a gazillion other lexmark customers do? I went to
    lexmarks website, downloaded and ran the unistall utility and it still dont
    work! I dont care to use the lexmark printer, I just want to be able to use
    my kodak printer dock :(
     
    Kiara1427, Jul 13, 2008
    #5
  6. The utilities that Lexmark wrote for most of their multifunction devices
    removes the Lexmark Service dependency from the spooler.

    Does Lexmark require that the uninstall utility is run As administrator?

    Read the instructions that Bruce provides. This does need to be performed
    in admin context not just logged on as admin.
    http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm


    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Alan Morris [MSFT], Jul 14, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.