error 1722: RPC server is unavailable

Discussion in 'Windows Vista Networking' started by ArTeMiS, Jan 6, 2013.

  1. ArTeMiS

    ArTeMiS

    Joined:
    Jan 6, 2013
    Messages:
    1
    Likes Received:
    0
    I'm using Win Vista Home Premium 32-bit.
    I tried to connect to the Internet using my USB Modem but the connection always terminated.
    then I tried to manually create the connection using dial-up and I got this message
    "The Wizard cannot create the connection."
    realized that the problem located on the services and I found that my Secure Socket Tunneling Protocol Service didn't start.
    I manually started the service and I got error message 1722 : RPC Server is unavailable
    I checked there are 3 RPC services and all of them already running.
    could someone help me to get this service running properly...?

    Any suggestions would be gratefully appreciated. Thanks
     
    ArTeMiS, Jan 6, 2013
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. jb

    Server error code 1722

    jb, Mar 23, 2006, in forum: Windows Server
    Replies:
    2
    Views:
    1,166
  2. jmp13
    Replies:
    2
    Views:
    563
    jmp13
    Apr 14, 2007
  3. Ace Fekay [MVP]
    Replies:
    3
    Views:
    2,495
    Ace Fekay [MVP]
    Mar 15, 2008
  4. Guest

    macfile: error 1722 (RPC server is unavailable)

    Guest, Jun 16, 2004, in forum: Windows Small Business Server
    Replies:
    2
    Views:
    588
    Eriq Neale [MSFT]
    Jun 19, 2004
  5. amanda

    RPC Server Unavailable (Small Business Server 2003 SP2)

    amanda, Jan 2, 2008, in forum: Windows Small Business Server
    Replies:
    7
    Views:
    1,311
    Terence Liu [MSFT]
    Jan 9, 2008
  6. Gilbert
    Replies:
    0
    Views:
    3,523
    Gilbert
    Nov 8, 2005
  7. TA-Joe

    dnscmd RPC error 1722

    TA-Joe, Oct 5, 2005, in forum: DNS Server
    Replies:
    0
    Views:
    1,437
    TA-Joe
    Oct 5, 2005
  8. Guest
    Replies:
    0
    Views:
    395
    Guest
    Jun 16, 2004
Loading...