error 32768

Discussion in 'Windows 64 Bit' started by Erkki Muhonen, Apr 20, 2006.

  1. ok, so ill create a new thread about this!

    I downloaded the trial version for windows xp pro x64, i put the imagefile
    on a cd and followed the instructions.
    I currently run windows xp home(multilingual sp2, build 600)
    computer is a:
    Amd athlon 64 3400+(2211mhz), 1024 ram, asus A8NE-FM motherboard(939).

    i created a new partition d: for this especially and formatted it.
    anyway, i put the cd in and booted from it, and it started loading the
    installing program, but the
    error message : error 32768 (amd/biosinfo.inf is missing) shows up.
    how can i correct this?

    thanks!
     
    Erkki Muhonen, Apr 20, 2006
    #1
    1. Advertisements

  2. Hello Erkki,
    The error message means that setup cannot properly read and copy the file
    biosinfo.inf from the \amd64 folder.
    Likely causes:
    This can be a bad burn of the file to the CD.
    We cannot read the file on the CD.
    We cannot read the directory on the CD.
    We cannot copy the file from the CD.
    A bad download of the ISO file.
    This could be a problem with reading the CD in that drive. ( could be
    DMA\PIO issue)
    This could be a bad memory issue.
    It could be a bios issue.

    At this stage, setup is reading a list of files from an inf to be copied
    from the CD to the hard drive, then trying to copy those files.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Reply-To: "Erkki Muhonen" <>
    <From: "Erkki Muhonen" <>
    <Subject: error 32768
    <Date: Thu, 20 Apr 2006 22:01:36 +0100
    <Lines: 17
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
    <X-RFC2646: Format=Flowed; Original
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: adsl-85-217-34-52.kotinet.com 85.217.34.52
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP03.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:32867
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <ok, so ill create a new thread about this!
    <
    <I downloaded the trial version for windows xp pro x64, i put the imagefile
    <on a cd and followed the instructions.
    <I currently run windows xp home(multilingual sp2, build 600)
    <computer is a:
    <Amd athlon 64 3400+(2211mhz), 1024 ram, asus A8NE-FM motherboard(939).
    <
    <i created a new partition d: for this especially and formatted it.
    <anyway, i put the cd in and booted from it, and it started loading the
    <installing program, but the
    <error message : error 32768 (amd/biosinfo.inf is missing) shows up.
    <how can i correct this?
    <
    <thanks!
    <
    <
    <
     
    Darrell Gorter[MSFT], Apr 20, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.