Error 691 trying to VPN

Discussion in 'Windows Small Business Server' started by Steve Mahon, Sep 11, 2006.

  1. Steve Mahon

    Steve Mahon Guest

    I have SBS server 2003 with 2 nics, ISA 2004, everything updated, static
    external ip connected to dsl modem. Nearly everything works perfectly
    including: RWW, OWA and OMA. I am unable to VPN into the server however. I
    believe I have run the wizard correctly, as we have another location with SBS
    2003 and VPN is no problem there. I've tried from severl PCs using several
    users and also the connection manager downloaded from RWW. My username is a
    remote user member, and dial in is set to "Control through Remote Access
    Policy", (I've also tried the setting "Allow Access" with the same result.)
    Always the same result "Error 691: Access was denied because the username
    and/or password was invalid on the domain." The ISA connection log shows
    connections initiated on ports 1723, then 0; next it shows closed connections
    on the same ports. The Rule used is "Allow VPN client traffic to ISA server".

    The only other problem with the server I've noticed is that the
    connectcomputer tool does not work. It just doesn't install the tool, and
    keeps going back a screen that says the networking wizard was not installed
    and that you need to be an administrator and to try again.

    Any help is appreciated.
     
    Steve Mahon, Sep 11, 2006
    #1
    1. Advertisements

  2. Steve Mahon

    Steve Mahon Guest

    I just tried it internally, and got exactly the same response. I also changed
    the Dial-In tab to "Allow Access" and it is the same. I don't know where you
    mean "any one user", but I have tested with other users, and the result is
    the same. I had another user on a different workstation try, and the the
    same. I also set the Dial-In to "Deny Access" and it does the same, as
    expected. Any other suggestions?
     
    Steve Mahon, Sep 11, 2006
    #2
    1. Advertisements

  3. Steve Mahon

    Steve Mahon Guest

    I think we are onto something. One article mentioned Accounting Provider. On
    the problem server the Accounting Provider is set to "None" and on our happy
    server, it is set to "Windows Accounting" Now, I have no idea what this
    accounting provider is or does, but when I change it to "Window Accounting",
    RRAS will not restart. It gives an error 800702b3. I see an error 20153 in
    the system log that says :"The currently configured accounting provider
    failed to load and initialize successfully. Access was denied because the
    username and/or password was invalid on the domain."
     
    Steve Mahon, Sep 11, 2006
    #3
  4. Steve Mahon

    Mart42 Guest

    Apologies for replying, but I could not get the "new" button to work. I'm on
    Windows XP Home Ed with 4 users. Connecting to broadband is fine for 3 of
    them, but on the fourth it kickstarts the Help programme after giving the 691
    error message, and then connects. I installed Norton 2008 recently, and there
    never used to be a problem...... I'd appreciate some advice. Thanks.
     
    Mart42, Dec 19, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.