Error 80040e37...(esp Chris Lanier plz)

Discussion in 'Windows Media Player' started by Julie, Feb 13, 2004.

  1. Julie

    Julie Guest

    I'm suffering from the same error message
    I tried what Chris advised in this board, and succeeded once
    So I thought the error is cleared perfectly
    However, next time I opened WMP, I could neither see any file in the media library nor add any file to the library
    Once again I renamed ~~~.wmdb to ~~~~~.bak and opened media library
    It worked at that time, but after I closed and reopened WMP, library was not avaliable again
    Now, I'm doing same thing repeatedly :
    How can I do?
     
    Julie, Feb 13, 2004
    #1
    1. Advertisements

  2. Hi, Did you try updating MDAC first?
    http://www.nwlink.com/~zachd/pss/pss.html#mdac

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    --
    library nor add any file to the library.
     
    Chris Lanier [MVP], Feb 13, 2004
    #2
    1. Advertisements

  3. Julie

    Julie Guest

    Hi, Chris!
    I still need your kind help!
    I did, of course...but WMP still doesn't allow me to open media library. Everything is same.. :(
    Am I the only person who cannot clear this trouble with your advice?
    If something is wrong with my computer and I cannot fix this trouble...
    then, can I use media library if I uninstall WMP9.0 and downgrade WMP to lower version?


    ----- Chris Lanier [MVP] wrote: -----

    Hi, Did you try updating MDAC first?
    http://www.nwlink.com/~zachd/pss/pss.html#mdac

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    --
    library nor add any file to the library.
     
    Julie, Feb 14, 2004
    #3
  4. Julie

    zachd [ms] Guest

    zachd [ms], Feb 16, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.