error 80070005

Discussion in 'Windows Vista Security' started by superbob, Feb 5, 2007.

  1. superbob

    superbob Guest

    After three days , I finally got vista installed (even if it crashes at least
    3 times every hour). I cannot access any hyperlink, windows update, help menu
    and network sharing. I either get the above error (access denied) or a notice
    saying that I don't have adminstrator rights. I'm not sure what to do. I have
    one user account with a password.
    Can someone help? I'm afraid if I have to reinstall vista, I will crack!
     
    superbob, Feb 5, 2007
    #1
    1. Advertisements

  2. Error 80070005 - is just a generic access denied error, suggesting about the
    permissions problems.

    I'd be glad to help you with your problems, but I need more details for
    that.

    What error messages were thrown when Vista crashed "at least 3 times every
    hour"? Please provide messages and numbers.

    What problems did you see during the install? Can you possilby log into the
    system with the administrator account - it is very strange that you've end
    up with no admin rights after the install.

    What version of Vista do you have Home? Ultimate?

    Thinking about the state of your machine from your description, it seems
    like someting went wrong during the install phase and it is very likely that
    you will have to reinstall the system


    --
    Regards,
    Yuriy

    This posting is provided "AS IS" with no warranties, and confers no rights.
    If you have additional questions, please post them to this newsgroup
     
    Yuriy Shkolnikov [MSFT], Feb 7, 2007
    #2
    1. Advertisements

  3. superbob

    chance Guest

    Seems that is a common error. I use a VB Script file to download a binary file everyday. The script uses msxml3.dll. When I try to run it on My Vista Ultimate machine, I get error Access is denied. and error code 80070005 in the msxml3.dll. I added myself to the administrators group, and still get the same error.

    I guess I will keep searching for a solution, since I was dumb and bought a "Vista Only" laptop :(

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    chance, Feb 15, 2007
    #3
  4. superbob

    .Josh Guest

    Where are you trying to place the file? do you run it from an elevated
    prompt?


    in message news:...
     
    .Josh, Feb 16, 2007
    #4
  5. superbob

    virginiageek Guest

    You must ,on Vista, run the command from an elevated Administrator
    command prompt. Click the "start" button. All Programs>
    accessories. Find Command prompt and RIGHT click it, then left click on
    "run as administrator" In the black DOS like box you can paste
    or type in the command. Hit "enter" and you should get
    confirmation.
     
    virginiageek, Mar 23, 2008
    #5
  6. superbob

    mr_t Guest

    @virginiageek :

    This is not the solution for my problem, as I was encountering the same
    problem running a vbscript obtaining files from the internet.

    I did manage to solve it by replacing the lines in the vbscripts
    containing references to the former Microsoft.XmlHttp object
    E.g.
    ' Set Http = CreateObject("Microsoft.XmlHttp")
    into
    Set Http = CreateObject("MSXML2.ServerXMLHTTP.4.0")

    Many thanks and credits to Sean Ryan who posted it to 'hireageek.net »
    Blog Archive » msxml3.dll error ‘80070005′'
    (http://www.hireageek.net/wordpress/?p=12)

    BR, T.
     
    mr_t, May 1, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.