Error 80090308 Accessing Public Folders

Discussion in 'Windows Small Business Server' started by Tim Herron, Jan 9, 2005.

  1. Tim Herron

    Tim Herron Guest

    I am running SBS2003 and getting the following error when trying to open the
    Public Folders
    under the Folders tree in Exchange System Manager.

    The token supplied to the function is invalid
    ID no: 80090308
    Exchange System Manager

    I have tried following the steps at http://support.microsoft.com/?id=324345
    as well as everything else posted on this newsgroup related to this error.
    The KB article seems to have solved the problem for everyone else, but not
    for me.

    SSL (as well as the 128 bit option) is cleared on both the Public and
    Exadmin virtual servers.

    Any advice on next steps to try? This is getting frustrating...

    Thanks,

    Tim Herron
     
    Tim Herron, Jan 9, 2005
    #1
    1. Advertisements

  2. Hi Tim,

    I understand that you encounter the "The token supplied to the function is
    invalid." ID #80090308 error when you trying to open a public folder. If
    I'm out of base, please don't hesitate to let me know.

    I understand that KB 324345 did not solve the issue and I recommend you to
    try iisreset command in the CMD prompt and check it again.

    This issue can be caused if the HTTP keep-alive setting is not checked on
    the virtual web site that hosts the exadmin virtual directory. Please
    follow these steps to check it as well.

    1. Right click on the Virtual Web site that hosts the 'exadmin' virtual
    directory and click Properties.
    2. On the Web Site tab, make sure to check the "HTTP Keep-alives Enabled"
    box.
    3. Click OK.
    4. Run iisreset in the CMD prompt.

    You can also try:

    1. Remove the cert from the default web site.
    2. Rerun the CEICW using the desired FQDN name to recreate the certificate.
    [Note] make no changes to anything else but the certificate.

    If the above settings have been configured properly and the issue persists,
    I recommend you to try resarting the server at non-business time.

    I hope the above info helps.

    If you have any update, please feel free to post back.

    Have a nice day!

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
     
    Bill Peng [MSFT], Jan 11, 2005
    #2
    1. Advertisements

  3. Tim Herron

    Tim Herron Guest

    Thanks, Bill, for your reply. I have verified the HTTP keep-alive settings
    and have reset IIS. I will try these again and then try reinstalling the
    certificate today. If this doesn't work, then I will repost.

    Tim

     
    Tim Herron, Jan 11, 2005
    #3
  4. Tim Herron

    jerry zhao Guest

    Hi, Tim

    Just wanted to say Hi!
    We have not heard back from you yet regarding this issue.
    How about the result of reinstalling the certificate?
    I'm looking forward to hearing from you.
    Have a nice day!

    Best regards,
    Jerry Zhao

    ------------------------------------------
    Your happiness is my goal.

    --------------------
    #From: "Tim Herron" <>
    #
    #Thanks, Bill, for your reply. I have verified the HTTP keep-alive settings
    #and have reset IIS. I will try these again and then try reinstalling the
    #certificate today. If this doesn't work, then I will repost.
    #
    #Tim
    #
    ##> Hi Tim,
    #>
    #> I understand that you encounter the "The token supplied to the function
    is
    #> invalid." ID #80090308 error when you trying to open a public folder. If
    #> I'm out of base, please don't hesitate to let me know.
    #>
    #> I understand that KB 324345 did not solve the issue and I recommend you
    to
    #> try iisreset command in the CMD prompt and check it again.
    #>
    #> This issue can be caused if the HTTP keep-alive setting is not checked on
    #> the virtual web site that hosts the exadmin virtual directory. Please
    #> follow these steps to check it as well.
    #>
    #> 1. Right click on the Virtual Web site that hosts the 'exadmin' virtual
    #> directory and click Properties.
    #> 2. On the Web Site tab, make sure to check the "HTTP Keep-alives Enabled"
    #> box.
    #> 3. Click OK.
    #> 4. Run iisreset in the CMD prompt.
    #>
    #> You can also try:
    #>
    #> 1. Remove the cert from the default web site.
    #> 2. Rerun the CEICW using the desired FQDN name to recreate the
    #> certificate.
    #> [Note] make no changes to anything else but the certificate.
    #>
    #> If the above settings have been configured properly and the issue
    #> persists,
    #> I recommend you to try resarting the server at non-business time.
    #>
    #> I hope the above info helps.
    #>
    #> If you have any update, please feel free to post back.
    #>
    #> Have a nice day!
    #>
    #> Bill Peng
    #> MCSE 2000, MCDBA
    #> Microsoft Online Partner Support
    #>
    #> Get Secure! - www.microsoft.com/security
    #> =====================================================
    #> When responding to posts, please "Reply to Group" via your newsreader so
    #> that others may learn and benefit from your issue.
    #> =====================================================
    #> This posting is provided "AS IS" with no warranties, and confers no
    #> rights.
    #> --------------------
    #>>From: "Tim Herron" <>
    #>>Subject: Error 80090308 Accessing Public Folders
    #>>Date: Sun, 9 Jan 2005 15:39:27 -0800
    #>>Lines: 24
    #>>X-Priority: 3
    #>>X-MSMail-Priority: Normal
    #>>X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
    #>>X-RFC2646: Format=Flowed; Original
    #>>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
    #>>Message-ID: <>
    #>>Newsgroups: microsoft.public.windows.server.sbs
    #>>NNTP-Posting-Host: 00095b3a2323.click-network.com 131.191.51.78
    #>>Path:
    #>
    cpmsftngxa10.phx.gbl!TK2MSFTFEED01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14
    #> phx.gbl
    #>>Xref: cpmsftngxa10.phx.gbl microsoft.public.windows.server.sbs:135695
    #>>X-Tomcat-NG: microsoft.public.windows.server.sbs
    #>>
    #>>I am running SBS2003 and getting the following error when trying to open
    #> the
    #>>Public Folders
    #>>under the Folders tree in Exchange System Manager.
    #>>
    #>>The token supplied to the function is invalid
    #>>ID no: 80090308
    #>>Exchange System Manager
    #>>
    #>>I have tried following the steps at
    #>>http://support.microsoft.com/?id=324345
    #>>as well as everything else posted on this newsgroup related to this
    error.
    #>>The KB article seems to have solved the problem for everyone else, but
    not
    #>>for me.
    #>>
    #>>SSL (as well as the 128 bit option) is cleared on both the Public and
    #>>Exadmin virtual servers.
    #>>
    #>>Any advice on next steps to try? This is getting frustrating...
    #>>
    #>>Thanks,
    #>>
    #>>Tim Herron
    #>>
    #>>
    #>>
    #>>
    #>
    #
    #
    #
     
    jerry zhao, Jan 13, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.