Error 800A138F after hang at 0% - error 800C0008 in log file

Discussion in 'Windows Update' started by Neil, Jun 9, 2004.

  1. Neil

    Neil Guest

    From all the other posts, it seems this is a pretty
    insidious bug (with many potential solutions possible and
    at least one - mine - not yet found). Like with other
    posts on this topic, several secure sites or portions of
    sites no longer work for me (Amex, eBay, Symantec
    support, .Net Password registration, Windows Update,
    etc.) while others still do (E*TRADE, Bank of America,
    CitiBank, etc.). All used to work from this same PC
    running XP, SP1 but inexplicably stopped working. I blew
    away my hard drive and reinstalled everything from
    original disks but I get the same behavior. My laptop,
    also running XP with an identically configured IE and
    using the same shared DSL link, can access the same sites
    without a problem.

    I've tried all the troubleshooting tips I could find. My
    system clock is correct, I've cleared out cookies, temp
    files, etc., my language is set to [en-us], server
    certificate revocation is not checked, I have the lastest
    scripting engine 5.6 loaded, I tried explicitly going to
    the URL both as HTTP and HTTPS, etc., etc. Nothing has
    worked. Please, PLEASE, are there any other suggestions
    out there?
     
    Neil, Jun 9, 2004
    #1
    1. Advertisements

  2. Jupiter Jones [MVP], Jun 9, 2004
    #2
    1. Advertisements

  3. Neil

    Jon Watkins Guest

    I have tried everything from this site, from Microsoft and from some other
    sites. Nothing works. Since upgrading from Windows ME to windows Xp,
    I get:


    1) LSASS errors- shutdown

    I have tried numerous virus scans, sasser removal tools, blaster removal
    tools. Nothing found.

    2) Windows update gves me this during scan for updates:

    Windows update has encountered a discrepancy in your computers time settings
    ......... 800C0008

    I have tried everything on the tellus web site and every suggestion given to
    me from the microsoft update troubleshooting web site. Again, nothing works.
    My system clock is correct.

    I have a Compaq Presario 5000A. Please, do not give simplistic things like:
    do you have enough memory, is it plugged in, etc.

    I don't know if these two things are related or not. The Computer was acting
    a little running windows me. Things like when I click on the disconnect on the
    dialer, it would hang the computer, trying to run regedit, the regedit window
    would popup, then disappear, things like that. There were plenty of viri found
    when I scanned with McAfee, but it says it cleaned everything up.

    Thanks in advance



     
    Jon Watkins, Jul 16, 2004
    #3
  4. Neil

    Phil Randal Guest

    That sounds like the Sasser worm at work to me. You could try going to
    http://www.microsoft.com/technet/security/bulletin/MS04-011.mspx and
    downloading and running the appropriate update and installing it
    manually. McAfee's stinger (http://vil,nai.com/vil/stinger) is a good
    disinfection tool. It is worth getting the latest version and running it.

    Good luck.

    Phil
     
    Phil Randal, Jul 16, 2004
    #4
  5. Neil

    Lee Guest

    Even if your time is correct you should set it anyway, time, date, and
    year.

    Take the secure site test here.
    http://www.updatexp.com/0x800A138F.html
     
    Lee, Jul 17, 2004
    #5
  6. Neil

    Jon Watkins Guest

    I forgot to mention that I tried stinger also. No virus found.
     
    Jon Watkins, Jul 20, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.