Error 8024400A - WindowsUpdate_8024400A WindowsUpdate_dt000

Discussion in 'Windows Update' started by xmix77, Oct 8, 2006.

  1. xmix77

    xmix77 Guest

    I keep receiving this error when I try ro tun Windows update, which I need to
    install my audio drivers (for some reason they werent shipped on Vista 5600)
    - but on built 5728 I cant run WU. Can anyone help with this??
     
    xmix77, Oct 8, 2006
    #1
    1. Advertisements

  2. xmix77

    CPU Guest

    Just distroy you'r computer and get a replacement because that can be a way
    of solving a problem with audio drivers (if they are foren audio drivers)
     
    CPU, Oct 8, 2006
    #2
    1. Advertisements

  3. xmix77

    antioch Guest


    Hi xm
    If you post in the correct group, somebody there may be able to help as your
    problem seems to have been caused through downloading betaware on your
    computer.
    I wish you the best of luck.
    Rgds
    Antioch

    VISTA
    GENERAL NEWSGROUP VIA O.E.

    news://msnews.microsoft.com/microsoft.public.windows.vista.general



    All Vista newsgroups:
    microsoft.public.windows.vista.general
    microsoft.public.windows.vista.administration_account
    microsoft.public.windows.vista.hardware_devices
    microsoft.public.windows.vista.installation_setup
    microsoft.public.windows.vista.mail
    microsoft.public.windows.vista.networking_sharing
    microsoft.public.windows.vista.performance_maintenance
    microsoft.public.windows.vista.print_fax_scan
    microsoft.public.windows.vista.security


    Accessing the MS newsgroups in Outlook Express Newsreader
    http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup

    ON THE WEB:
    http://www.microsoft.com/communitie...spx?dg=microsoft.public.windows.vista.general

    BUG REPORTING:
    http://go.microsoft.com/fwlink/?LinkId=43655

    FEEDBACK:

    http://go.microsoft.com/fwlink/?linkid=55160



    MICROSOFT WIN VISTA NEWSGROUP

    http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx
     
    antioch, Oct 8, 2006
    #3
  4. xmix77

    eheheh Guest

    I'm getting the same thing on my 64bit build 5728 since I upgraded from 5600
    RC1.

    Don't seem to have the same issue with the 32bit 5728 PC.

    I'm just going to try going back to a restore point and if need be do a
    clean install of 5728.
     
    eheheh, Oct 11, 2006
    #4
  5. xmix77

    eheheh Guest

    Correction - I just tried the 32 bit version of 5728 and it has also started
    coming up with the same error code when I try to do the windows update.

    Is MS blocking updates on 5728??
     
    eheheh, Oct 11, 2006
    #5
  6. xmix77

    Jo Guest

    I'm getting the same message and have never had trouble updating before.
    Could someone who has official info let us know whether there are problems
    with the Vista update services. I have no trouble using the internet and am
    connected full time, so it isn't that. Thanks.
     
    Jo, Oct 12, 2006
    #6
  7. xmix77

    antioch Guest

    Jo,
    Read the replies in the previous posts - this is NOT a betaware group.
    Antioch
     
    antioch, Oct 13, 2006
    #7
  8. xmix77

    uuwwee Guest

    Hi
    I have the same problem.
    What's about Microsoft? Have anyone heard what they mean?
     
    uuwwee, Oct 13, 2006
    #8
  9. xmix77

    antioch Guest

    Have you read the posts in this thread?
    Try the correct group for betaware vista
    Antioch
     
    antioch, Oct 13, 2006
    #9
  10. xmix77

    David Dillon Guest

    Where is the correct group? I was directed here by the Windows Vista Help
    itself.
     
    David Dillon, Oct 18, 2006
    #10
  11. xmix77

    Andre Guest

    Beta Help brought you here which is incorrect (needs to be fixed), however it
    is finding the correct feed if it were not beta. ;)

    The correct newsgroups to post in would be "Windows Vista Newsgroups ->
    Installation, General and Administration" Since I have this problem too,
    "Vista . . . Installation" would be my first choice considering this error
    occurs immediately following the install.
     
    Andre, Oct 19, 2006
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.