Error: Agent failed detecting with reason: 0x8024400d

Discussion in 'Update Services' started by jemiss, Oct 21, 2005.

  1. jemiss

    jemiss Guest

    I've received the above error which according to other groups is a known
    issue and was due to be fixed in the final version. Is there a fix now
    available?
     
    jemiss, Oct 21, 2005
    #1
    1. Advertisements

  2. Hi,

    Is this a error you see on all your clients, or just one or two?

    Please try this on a client with this problem:

    Click Start then select Run and type in:

    regsvr32.exe wintrust.dll
    regsvr32.exe initpki.dll
    regsvr32.exe softpub.dll
    regsvr32.exe cryptdlg.dll
    regsvr32.exe mssip32.dll


    Press OK after each one

    You may need to restart the computer after running the commands above.
     
    Torgeir Bakken \(MVP\), Oct 21, 2005
    #2
    1. Advertisements

  3. jemiss

    jemiss Guest

    OK thanks

    This is the the only failure from 44 M/Cs

    currently awaiting the local site admin to restart M/C

    will let you know results
     
    jemiss, Oct 21, 2005
    #3
  4. jemiss

    jemiss Guest

    Server has been rebooted and is still showing the same error.
     
    jemiss, Oct 21, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.