Error C00D11CD - with a twist / IMAPI

Discussion in 'Windows Media Player' started by John Zitterkopf, Jan 20, 2004.

  1. Attempting to burn some napster, buymusic.com, and musicmatch Copy Protected
    WMA files to AudioCD (yes they are my files / downloaded/used on only this
    computer ).
    Even though I still have licenses left to burn... I keep getting C00D11CD
    errors.
    Napster gives me errors about being "unable to detect a CD Recordable
    device."

    What's strange is I WAS able to burn music with no problems... but something
    has changed which seems to have broken the CD Burning capability.

    Here's what've done recently (that I can remember):
    1) Installed latest Nero version 6.3.
    2) "Winter" Hard Drive cleaning session. Had ~13MB left... delete /
    uninstalled plenty of old crap I never used. now have over 30GB free on this
    120MB HD.
    3) Ran RegClean to get rid of some "old junk" left over in my registry.
    4) Installed MusicMatch 8.2 (for the music match file downloads).

    Then when I tried to burn my MM files to audioCD; I noticed the problems
    with being able to burn.
    So I started backstepping in hopes of getting it working. Uninstalled
    MM8.2... no luck.
    Noticed that IMAPI service wasn't running. Attempted to Start. No Joy.
    Looked in Event Log / System... notice DCOM error which pointed:
    The server {520CCA63-51A5-11D3-9144-00104BA11C5E} did not register with DCOM
    within the required timeout.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.

    Looking in registry noticed that this COM control is: Microsoft IMAPI Disc
    Master

    Originally, I couldn't get a "recording tab" in WMP or Explorer. I suspected
    the "registry clean". Re-imported the "backup" file given by RegClean.

    So, Now I have the Recording tabs... but I can't enable anymore than one
    CDR's "Enable CD recording on this drive". Still can't burn to the disk.

    Tried reinstalling (without uninstalling) WMP9.0; but doesn't help.

    Tried all the somewhat applicable tips at:
    http://www.nwlink.com/~zachd/pss/pss.html#0xc00d11cd and
    http://www.updatexp.com/c00d11cd-error.html

    Searched through this groups archives; but couldn't find anything which
    fixes this.

    Uninstalled CDR devices using Device Mangler. Let Windows redetect; hoping
    it'd "fix" the problem.

    Still getting Dcom errors.

    Not sure where to go...

    Should I uninstall WMP9? And ReInstall? Will my DRM license be lost?

    I seem to vaguely remember deleting old ruminants of Adaptec EZ CD Creator
    from my system during the winter clean session.. I no longer use EZCDC which
    was broken many moons ago due to a motherboard / system upgrade / XP
    reinstall. Couldn't uninstall via Add/Remove programs... had to manually
    delete the directory. Wonders to self if that broke the IMAPI plugin.

    Any thoughts on how to "restore" a clean installation of IMAPI?
     
    John Zitterkopf, Jan 20, 2004
    #1
    1. Advertisements

  2. John Zitterkopf

    Chris Lanier Guest

    Chris Lanier, Jan 20, 2004
    #2
    1. Advertisements

  3. Are you running a script to reply to these posts? Sure does look like it.

    I have already exhausted all relevant links on that page.

    John
     
    John Zitterkopf, Jan 21, 2004
    #3
  4. OK. Here's what really miffs me... MusicMatch appears to burn the files.

    Is it possible that MusicMatch 8.2 installed / updated some component which
    renders WMP and/or IMAPI inoperable?

    Has any one else seen these kind of issues?

    John
     
    John Zitterkopf, Jan 21, 2004
    #4
  5. John Zitterkopf

    zachd [ms] Guest

    It's possible.

    The IMAPI software is Roxio-esque, to my knowledge. I don't know what MM
    uses, but it's possible that that's stomping on IMAPI. But IMAPI isn't
    included or updated with WMP9, so WMP9's presence/absence should be wholly
    irrelevant to any failures you're experiencing.

    Since this is apparently a failure in the system burner and not in WMP...
    WMP-centric users won't be of much use to you. :\

    -Zach

    --
     
    zachd [ms], Jan 21, 2004
    #5
  6. John Zitterkopf

    Chris Lanier Guest

    Chris Lanier, Jan 21, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.