Error Code: 0x8007000D - Windows 2000 + 2000 Server SP 4

Discussion in 'Windows Update' started by Johannes, Nov 15, 2006.

  1. Johannes

    Johannes Guest

    MS06-067 Cumulative Security Update for Internet Explorer 6 Service Pack 1
    (KB922760).

    Update not possible: Error Code: 0x8007000D

    How to update?
     
    Johannes, Nov 15, 2006
    #1
    1. Advertisements

  2. 0x8007000D Error_invalid_data

    Is there any virtual CD software (eg., Daemon Tools, Alcohol 120%, etc.)
    installed ? That specific error message can be caused by the above.
    Or, it may just be that there is data corruption in the downloaded file.
    Try d/ling it from here -

    Microsoft Internet Explorer 6 for ** Windows XP Service Pack 2 **
    http://www.microsoft.com/downloads/details.aspx?FamilyId=EA3CE61C-3A28-4777-9EEF-1486BB483C4F

    Microsoft Internet Explorer 6 Service Pack 1 on ** Windows 2000 Service
    Pack 4 **
    http://www.microsoft.com/downloads/details.aspx?FamilyId=C65C8EE7-F78D-4D52-A20C-1F896E0DC0A8

    Choose the correct link for the OS you're running. Save the update, do
    NOT run it. Close the browser and then install it.
    If the update fails to install, check the KB922760.log located in the
    WINDOWS directory (folder) for error codes.

    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Nov 15, 2006
    #2
    1. Advertisements

  3. Johannes

    Johannes Guest

    As far as I know there are not any virtual CD software installed.

    I downloaded the patch MS06-067 Cumulative Security Update for Internet
    Explorer 6 Service Pack 1 (KB922760) manually and have manually updated Win
    2000 servers and a few workstations Win 2000 pro - no problems with that, but
    Windows Update and WSUS (3.00 Beta on Win 2003 server) are not working. I'm
    not so pleased to manually make this update to the rest of the workstations...

    Alf


     
    Johannes, Nov 16, 2006
    #3
  4. Johannes

    Johannes Guest

    I uninstalled WSUS 3.0 Beta 2 and installed WSUS 2.0 SP1, but no change.

    The patch is not deployed!

     
    Johannes, Nov 20, 2006
    #4
  5. Johannes

    mattscheele Guest

    This is a known issue with the update client that WSUS 3.0 Beta 2
    deploys. Downgrading to 2.0 SP1 will have no effect since the clients
    still have the beta update client. For now you will need to perform a
    force install of the 2.0 update client.
    http://go.microsoft.com/fwlink/?LinkId=43264 . If you have a lot of
    PC's you should be able to script this as well for deployment.
     
    mattscheele, Nov 27, 2006
    #5
  6. Johannes

    Johannes Guest

    Good morning and thank you for the answer!

    I'm using a Swedish version of WSUS and can't find information re. force
    install. Please advice where to search!



     
    Johannes, Nov 28, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.