ERROR code 0x80072EFD

Discussion in 'Windows Update' started by Tracy, Aug 22, 2004.

  1. Tracy

    Tracy Guest

    Can't get anything to work.
    The suggested resolutions do not work... now what???
     
    Tracy, Aug 22, 2004
    #1
    1. Advertisements

  2. Tracy

    aghusker Guest

    I'm having the same problem.
    At least you are not alone.
     
    aghusker, Aug 22, 2004
    #2
    1. Advertisements

  3. Tracy

    Craig Guest

    I have the same problem on my home computer. Strange, everything worked fine
    ot the office, but nothing works on this one. Same error message you got.
     
    Craig, Aug 22, 2004
    #3
  4. Tracy

    ET Guest

    Same deal here. Disabling the personal firewall seems to fix it though....

    ET
     
    ET, Aug 22, 2004
    #4
  5. Tracy

    Craig Guest

    Yes. I disabled my Norton Internet Security firewall and can now access
    downloads.
     
    Craig, Aug 22, 2004
    #5
  6. Tracy

    JCMC Guest

    Thank you man. I disable my Norton Internet Securyty and now all is OK.
     
    JCMC, Aug 22, 2004
    #6
  7. Tracy

    zapper1947 Guest

    if u hav nortons firewall,disable temp,go windows update,when finished turn
    nortons firewall back on,work lik a charm
     
    zapper1947, Aug 23, 2004
    #7
  8. Tracy

    zapper1947 Guest

    if u hav nortons firewall,disable temp,do ur windows update,when done turn
    your firewall back on.
     
    zapper1947, Aug 23, 2004
    #8
  9. Tracy

    WHOIII Guest

     
    WHOIII, Aug 23, 2004
    #9
  10. Tracy

    knight Guest

    how come it didn;t work for me?i don;t even have a firewall installed?grrr
     
    knight, Aug 23, 2004
    #10
  11. Tracy

    DocNavyGuy Guest

    This worked like a charm. Best way to do this is thru NIS itself...it's
    really simple. Once you open NIS...Click Person Firewall...Configure.
    Select the Program Control tab...scroll down until you find Microsoft Generic
    Host Process for Win32 Services...
    Internet Access...select Custom...Then go thru the screens using the info
    Roger K provided (thnx btw). Name it whatever you want. Once done. You'll
    have a new firewall rule. Uncheck the previous firewall rule that doesn't
    permit anything through. Refresh the Update page and viola (sp?)--it should
    work...Don't forget to follow Roger K's advice about Internet Explorer,
    Tools, Internet Options, Security stuff...
     
    DocNavyGuy, Aug 23, 2004
    #11
  12. Tracy

    Mel Pitt Guest

    Ok..THIS is the solution...thanks a lot

    :
     
    Mel Pitt, Aug 26, 2004
    #12
  13. Tracy

    Prospero Guest

    This was the missing part. All works well. Thank you Roger & DocNavyGuy
     
    Prospero, Aug 28, 2004
    #13
  14. Tracy

    oliveoyl Guest

     
    oliveoyl, Jan 26, 2005
    #14
  15. Tracy

    oliveoyl69er Guest

     
    oliveoyl69er, Jan 26, 2005
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.