Error code: 8000401a

Discussion in 'Windows Live Messenger' started by AlanV, Jan 20, 2009.

  1. AlanV

    AlanV Guest

    Since installing the new Windows Live Messenger I have been unable to sign in
    to my ID.

    Everything else is working perfectly and Messenger was fine until the new
    install.

    This is driving me nuts as I use messenger quite a lot. I have been without
    it for 4 days now.

    I have tried every possible fix on the internet to no avail.

    Can MS cast some light on the problem.


    I'm using Windows XP Service Pack 2
     
    AlanV, Jan 20, 2009
    #1
    1. Advertisements

  2. Greetings Alan,

    To be honest I haven't had much luck in debugging when this problem occurs, as it could be
    caused by a variety of things.

    As a starting point, I would suggest you uninstall this latest version and re-installing 8.5
    (2008) if you've not already done so. To do this, go to Add or Remove Programs or Programs
    and Features, find Windows Live Essentials and choose Uninstall/Change to uncheck/remove
    Messenger.

    You can then download and run the following MSI (Microsoft Installer) file:
    http://messenger.jonathankay.com/redir/wlm85.asp

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 20, 2009
    #2
    1. Advertisements

  3. AlanV

    AlanV Guest

    AlanV, Jan 21, 2009
    #3
  4. Hi Alan,

    It's possible that you somehow had a dependency missing... My 8.5 is the Microsoft one, minus
    the Suite executable installer part, it's not been modified in any way.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 21, 2009
    #4
  5. AlanV

    kennyko Guest

    HEY, OKA
    SO I INSTALLED WINDOWS LIVE BETA ((0.9 VERISON)
    AND I HAD THE SAME PROBLEM WITH ERROR CODE: 8000401
    SO IT WAS SUGGESTED THAT I UNINSTALL IT AND GET 8.5 VERSION
    I DID THAT WHILE OCCURRING INTO ANOTHER PROBLEM :MAD
    LOOKED UP SOME INFO AND DOWNLOADED JOHNATHAN KAY'S LIN
    AND IT DOWNLOADED IT SUCESSFULY...S
    MY QUESTION NOW IS..
    \"WHAT NEXT?!:SHOCK:\"
    I REALLY WANT WINDOWS LIVE BETA, YOU TOLD EVERYON
    TO UNINSTALL IT AND GET THE VERSION WE JUST HA
    SO I HAVE IT...DO I JUST DOWNLOAD IT AGAIN?:eek
     
    kennyko, Jan 22, 2009
    #5
  6. Jonathan Kay [MVP], Jan 25, 2009
    #6
  7. AlanV

    kennyko Guest

    OH thanks Mr. Ka
    I know have a whole new error problem erro
    8000400
     
    kennyko, Jan 25, 2009
    #7
  8. AlanV

    kennyko Guest

    why does this program suck???? SO MUCH to download!?:shock
     
    kennyko, Jan 25, 2009
    #8
  9. AlanV

    kennyko Guest

    *So Messenger Live 09 is re-downloade
    with the same problem :
    So now I'm in the same boa
    Hey, Does anyone have a rea
    solution other then uninstall and get the old version...-_
    honestly, that does not solve any problems at all...-_- frankl
    because i wanted the new version >:
    as if that hasn't been done already, yah kno
     
    kennyko, Jan 25, 2009
    #9
  10. AlanV

    TC46 Guest

    Open Registry Editor



    Goto

    HKEY_CLASSES_ROOT\AppID\



    Then search this entry & delete it

    380689D0-AFAA-47E6-B80E-A33436FE3
     
    TC46, Sep 16, 2009
    #10
  11. AlanV

    Sveif Guest

    Thanks alot.. I now have my msn running :)

     
    Sveif, Sep 16, 2009
    #11
  12. AlanV

    Al Guest

    Thanks alot.. worked for me too

    I do not like these forced upgrade especially when they try to Hickjack your
    browser search provider . Google is coming for Microsoft and all these things
    are not good for them .
     
    Al, Sep 17, 2009
    #12
  13. AlanV

    Hanzo Guest




    I'm getting the error code 8000401a. I've done some research on this error
    code and it appers my computer regristy has some problems. I'm well aware
    about this now but i don't know how to fix it. This error comes and goes and
    its ticking me off. Any suggestions how to get rid of this msn error? Oh btw
    this type of error is not included in your help topics in which i dont know
    why. I have bad memory on checking websites that I have went to once so feel
    free to email me cause i might not go back to this same site ever. Email me
    for any answers on how to get rid of this error code
    , please and thank you.
     
    Hanzo, Nov 23, 2009
    #13
  14. AlanV

    Aixa Guest

    Sorry, but I am unable to find the Registry Editor ^^U
     
    Aixa, Apr 18, 2010
    #14
  15. AlanV

    Aixa Guest

    I managed it, but it didn'r work...

     
    Aixa, Apr 19, 2010
    #15
  16. AlanV

    El Manito Guest

    This suggestion worked! Thank you so much. I had been dealing with this
    problem for weeks and I did not know what to do. I had tried just about
    everything until I came upon your suggestion.
     
    El Manito, May 19, 2010
    #16
  17. AlanV

    Dark Yang Guest

    I dont got Appl
     
    Dark Yang, Sep 8, 2010
    #17
  18. AlanV

    Dark Yang Guest

    Dark Yang, Sep 8, 2010
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.