ERROR: hl2.exe has stopped working

Discussion in 'Windows Vista Games' started by wb0d, Apr 13, 2007.

  1. wb0d

    matrixmairo Guest

    umm..can i have a step by sept.. thing... on how exalcty to do that?
    reeeaaaalllllyyyyy want to play garrys mo
     
    matrixmairo, Dec 2, 2008
    #41
    1. Advertisements

  2. wb0d

    Wolfe Guest

    *_AMD_Gaming_Computer,__Athlon_X2_6000+_Dual_Core,_4GB_DDR2-800,_500GB,_NVIDIA_GeForce_9600GT_512MB,_DVDRW,_DVD-ROM,_Gigabit,_580W,_Vista_Home_Premium_(64-bit)_*
    *__*
    *_these_are_part_of_the_specs_for_my_computer._i_have_Portal_installed_and_it_works_perfectly._the_game_i_am_having_issues_with_concerning_the_HL2.exe_has_stopped_working_message_is_Insurgency._When_i_first_installed_the_game_it_worked_fine_for_a_few_weeks_and_then_it_started_giving_me_that_message._Aim_has_never_been_on_my_computer,_so_I_am_not_concerned_that_Aim_could_be_the_issue._awhile_ago_as_well_i_tried_moving_the_game_files_to_common_and_nothing_worked._(I_had_the_Issue_with_TF2,_and_it_fixed_it_that_time)._I_do_not_know_what_it_could_possibly_be_but_it_is_getting_really_annoying_that_a_great_game_is_not_working._as_for_contacting_Valve_I_contacted_then_about_two_weeks_ago_about_this_issue_and_have_revieved_no_response_as_of_yet._*
     
    Wolfe, Feb 6, 2009
    #42
    1. Advertisements

  3. wb0d

    Olórin Guest

    You_might_be_having_keyboard_problems,_it_seems_your_spacebar_is_bust...
     
    Olórin, Feb 9, 2009
    #43
  4. wb0d

    Joe Guest

    In the past I have had issues with Half Life 2 games. Not sure it was
    totally Vista's fault. For instance games like TF2 would just randomly
    freeze the entire system. Could only reset to get out of it.

    It seems like some Source games just have issues. Best suggestion I can
    give is to go to the forums at Steampowered.com and post your question
    there. Hopefully someone can give you some suggestions.

    Might also see if their tech support can help. They may already have the
    solution buried somewhere on their site, might just try looking around.
     
    Joe, Feb 10, 2009
    #44
  5. wb0d

    EN4CER Guest

    I encountered this very same issue. Have you right clicked the shortcut
    within steam and played with compatibility? Of course you are running it as
    an administrator? When does the error pop up? During loading, after loading,
    at the menu, etc.
     
    EN4CER, Mar 9, 2009
    #45
  6. wb0d

    EN4CER Guest

    I ended up re-creating this problem and got around it by clicking the 'wait
    for program to respond' option.

    --

    EN4CER
     
    EN4CER, Mar 10, 2009
    #46
  7. wb0d

    kwilsonjr Guest

    I unchecked the GraphX GPU Accelration box in the video control pane
    and the problem went away. (NVidia 8800GTX X2 SLI
     
    kwilsonjr, Mar 11, 2009
    #47
  8. I am very Pissed Off!!!!!!!!!!!!
    Ive tried these things for this
    Command promt net localgroup Administrator/I dont remembe
    Dep exception-stea
    Ive also tried playing portal then Gmod to see if that worked,but nop
    it only happens when i play gmod iwant to play it so bad I NEED T
    SOLVE THIS PROBLEM!!

    Did I just waste $10
     
    UchihaItachi23, Mar 21, 2009
    #48
  9. wb0d

    Joe Guest

    No original messge bit of message, guessing this is a responce to a very
    old thread, and coming from Vistaheads.com.

    Yeah, start a new thread, and try to explain the problem and include your
    system info in the response.
     
    Joe, Mar 23, 2009
    #49
  10. wb0d

    Vania Guest

    I was also getting this error message i try to follow this steps:-

    - Go to the command prompt (hit run and type in cmd.exe)
    and type this in:


    - *net localgroup Administrators /add Local Service*

    - Then you can type this in:


    - *net localgroup Administrators*



    and Check if *LOCAL NT AUTHORITY/SERVICE* is listed or not, if it is
    there then it will worked and finally reboot your PC.


    You can also check below links for more details

    *http://forums.techarena.in/windows-vista-games/833203.htm*
    *http://forums.techarena.in/windows-vista-games/834971.htm*
    *http://forums.techarena.in/video-games/1151490.htm*
    *http://forums.techarena.in/windows-vista-games/779913.htm*
     
    Vania, Apr 13, 2009
    #50
  11. wb0d

    salton Guest

    If you are using Windows Vista Ultimate or Business editions the follow
    this steps:-



    - Right click on *My Computer* and then click on *Manage*.


    - Now Double click *Users and Groups* and then click on *Groups*.


    - Then right click on *Administrators* Option.


    - Click on *Add to group* and then click on *Add*,then on *Advanced
    Option* and Click on *Find Now*.


    - Click *OK*.


    - Over here you will see *NT Authority\Local Service*in the list ,
    Click on *OK*.


    - Finally close Computer Management and reboot your PC.


    If the above mention things don't work for you check out the below
    links

    http://forums.techarena.in/video-games/1154457.htm
    http://forums.techarena.in/windows-vista-games/1071390.htm
    http://forums.techarena.in/operating-systems/1064737.htm
    http://forums.techarena.in/vista-help/1038554.htm
     
    salton, Apr 14, 2009
    #51
  12. wb0d

    papatiti Guest

    HELP PLEASE SOMONE HELP ME!!!!I HAVE HL2DM AND I HAVE A LISTEN SERVE
    ONLINE AND MY FREINDS CAN JOIN FINE,BUT WHEN I ADD A ZOMBIE MAPIT LOAD
    FINE. BUT WHEN I SHOOT THE ZOMBIES OR THE AI,THE GAME STALS FOR A FE
    SECONDS AND THEN IT TURNS WHITE AND SAY
    :HL2DM HAS ENCOUNTED A PROBLE
    CLICK HERE TO CLOSE NOW!!! SO I DO AND TRY IT AGAIN BUT WHEN I DO I
    AGAIN IT DOES THE SAME THING!!! SOMEONE HELP!!! MY STEAM USER NAME I
    :thecakeis4rea
     
    papatiti, Oct 12, 2009
    #52
  13. wb0d

    zach24 Guest

    I've Done that and my G-Mod still won't work -.
     
    zach24, Oct 19, 2009
    #53
  14. I'm using Vista 64 myself, and I got the same HL2.exe stopped working
    few times. I might also add that I just downloaded Portal today. HL
    is the Half Life 2 engine for portal, and it's in your portal folder.
    just created an exception for it and now it works fine
     
    tomofpittsburgh, Jan 2, 2010
    #54
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.