Error installing Virtual Machine Network Services

Discussion in 'Virtual PC' started by Tobey, Feb 10, 2004.

  1. Tobey

    Tobey Guest

    When I try to install the 'Virtual Machine Network
    Services' (VMNS), I receive the following error message:
    "Could not add the requested component. The error is:
    0x800700C1"

    Can anyone point me in a good direction towards
    diagnosing/fixing this error?

    All suggestions appreciated!

    Here are a few of the things I've already tried:
    I've installed other network services on the NIC without
    difficulty.
    I've nuked my network adapters in device manager and
    rebuilt them.
    I've updated my NIC drivers with the latest directly from
    Intel's website.
    I've uninstalled & reinstalled VPC numerous times, with
    pleanty of reboots in between.
    I've used the INSTALL.bat file, which falsly claims
    success.
    I've read through the setupapi.log file in the windows
    directory. It complains about an unsigned driver, but my
    driver signing option is set to Warn. (I even tried
    ignore.)
     
    Tobey, Feb 10, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.