error message 0x800ccc0d

Discussion in 'Windows Vista Mail' started by Dave, Sep 9, 2010.

  1. Dave

    Dave Guest

    I keep getting this error message can anyone help please?

    Unable to send or receive messages for the pop3 account. The host 'pop3'
    could not be found. Please verify that you have entered the server name
    correctly.

    Server: 'pop3'
    Windows Live Mail Error ID: 0x800CCC0D
    Protocol: POP3
    Port: 110
    Secure(SSL): No
    Socket Error: 11001
     
    Dave, Sep 9, 2010
    #1
    1. Advertisements

  2. All your settings are wrong. Are you trying to set up a
    Hotmail, MSN, or Live.com email account? If so, use the settings given here:
    http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
    Use port 587 rather than port 25 for the SMTP server.

    If your mail service provider is other than the ones mentioned, let us
    know who it is, or check their website for mail setup instructions.

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "Dave" wrote in message
    I keep getting this error message can anyone help please?

    Unable to send or receive messages for the pop3 account. The host 'pop3'
    could not be found. Please verify that you have entered the server name
    correctly.

    Server: 'pop3'
    Windows Live Mail Error ID: 0x800CCC0D
    Protocol: POP3
    Port: 110
    Secure(SSL): No
    Socket Error: 11001
     
    Gary VanderMolen, Sep 10, 2010
    #2
    1. Advertisements

  3. Dave

    Jon Pepper Guest

     
    Jon Pepper, Sep 10, 2010
    #3
  4. Dave

    Jon Pepper Guest

    Gary,

    I have the same issue but receiving the following message from comcast

    Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC18

    Any advice would be tremendously appreciated

    Thanks
     
    Jon Pepper, Sep 10, 2010
    #4
  5. Dave

    Peter Foldes Guest

    Jon

    No, you do not have the same issue as per the error code. Do not hijack someone
    else's thread but instead start a new one of your own.

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect
     
    Peter Foldes, Sep 10, 2010
    #5
  6. Your issue is quite different. Next time please start a new thread.

    Go to Tools, Accounts, select that mail account, Properties, Servers.
    Make sure that "Log on using Secure Password Authentication" is not enabled.

    If that setting was already unchecked, which antivirus are you running?
    Some of them cause problems with Windows Mail over time.
    Make sure your antivirus is not configured to scan emails.

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "Jon Pepper" wrote in message
    Gary,

    I have the same issue but receiving the following message from comcast

    Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC18

    Any advice would be tremendously appreciated

    Thanks
     
    Gary VanderMolen, Sep 10, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.