Error message 0x800CCC0f

Discussion in 'Windows Vista Mail' started by SuperHero, Aug 21, 2008.

  1. SuperHero

    SuperHero Guest

    The two below error messages occur on my windows mail since two days. I have
    not changed anything. Can someone please help?

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Subject 'test', Account: 'Windows Mail', Server:
    'smtp.mail.yahoo.co.uk', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    Number: 0x800CCC0F


    And
    winmail.exe
    The server you are connected to is using a security certificate that could
    not be verified. The certificate's CN name does not match the passed value
     
    SuperHero, Aug 21, 2008
    #1
    1. Advertisements

  2. Gary VanderMolen, Aug 21, 2008
    #2
    1. Advertisements

  3. SuperHero

    SuperHero Guest

    I tried the suggested settings from the link. But it didn't work.
    Yahoo suggests to use the settings:
    Incoming Mail Server (POP3): pop.mail.yahoo.co.uk
    Use SSL, port: 995

    Outgoing Mail Server (SMTP): smtp.mail.yahoo.co.uk
    Use SSL, port: 465, use authentication

    I am using Windows Vista mail. Not Outlook.

    Any ideas?
    Thanks
     
    SuperHero, Aug 22, 2008
    #3
  4. Please post the error message you get when using the settings in
    that Yahoo link I gave you. If nothing else, it should eliminate the
    'security certificate' error.

    Also, which antivirus are you running? Some are not very compatible
    with Windows Mail.
     
    Gary VanderMolen, Aug 22, 2008
    #4
  5. SuperHero

    JoSo Guest

    Hi there

    Recently, I have also started getting those two error messages mentioned
    below, as well as the following one:

    Subject '', Account: 'pop.mail.yahoo.co.uk', Server:
    'smtp.mail.yahoo.co.uk', Protocol: SMTP, Server Response: '521 yahoo.com
    closing transmission channel. Remote IP is over the limit for messages
    allowed to be sent in a single day.', Port: 465, Secure(SSL): Yes, Server
    Error: 521, Error Number: 0x800CCC61

    I have changed by outgoing port to 587 as suggested on Yahoo's instructions,
    but it doesn't make a difference.

    I can receive mail, but cannot send anything.

    Also on Vista Windows Mail.
     
    JoSo, Aug 23, 2008
    #5
  6. Changing your port number is not going to make you less "over the limit"
    as far as the number of messages one is allowed to send through Yahoo
    each day.

    I suggest you get a Gmail account, configure it for POP, set that up in
    Windows Mail, and use it for sending.
     
    Gary VanderMolen, Aug 23, 2008
    #6
  7. SuperHero

    SuperHero Guest

    I get the following message

    Subject 'test', Account: 'Default', Server: 'smtp.mail.yahoo.co.uk',
    Protocol: SMTP, Server Response: '250 8BITMIME', Port: 587, Secure(SSL): Yes,
    Server Error: 250, Error Number: 0x800CCC7D

    and

    The connection to the server has failed. Account: 'Default', Server:
    'pop.mail.yahoo.co.uk', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket
    Error: 10061, Error Number: 0x800CCC0E

    I can receive messages, but not send....
    I use Norton.

    Thanks,
     
    SuperHero, Aug 23, 2008
    #7
  8. I asked you to post the error message you get when using the settings in
    that Yahoo link I gave you:
    http://help.yahoo.com/l/uk/yahoo/mail/yahoomail/pop/pop-08.html

    For sending, that link does not tell you to use SSL with port 587, so
    unselect the SSL option for the outgoing mail server.

    Also, for receiving, that link does not tell you to use port 995 or SSL.
    So change the 995 port to 110 and unselect SSL.

    It is possible that your Norton antivirus is also interfering, but I can't tell
    for sure until I see what error message (if any) you get after making the
    corrections to the settings.
     
    Gary VanderMolen, Aug 24, 2008
    #8
  9. SuperHero

    IanR Guest

    Interesting. I, too, am having the same problem with Windows Mail/Vista for
    about 8 days. It appears to be associated with the 'Error 521' problem that
    Yahoo! servers have been chucking out for about this time. MS Help
    originally identified it as a Google problem, but I don't do Google. WM
    currently seems to allow incoming mail from Yahoo! (even that halted for a
    while) but outgoing has to be done direct from Yahoo! The security
    certificate probnlem has arisen since about last Wednesday. Yahoo! have yet
    to reply to my question posted about a week agio, so they maust be in serious
    difficulty. I only have limited time myself at present, so if anybody has
    solved the problem I'd aprreciate knowing.
     
    IanR, Aug 25, 2008
    #9
  10. I looked through older posts but could not find one from "IanR".
    If you would like assistance with your email problem, please post the
    complete error message.
     
    Gary VanderMolen, Aug 25, 2008
    #10
  11. SuperHero

    IanR Guest

    Hi, thanks for your response. The reason you can't find anything from me is
    that I have been trying to follow trails of others who seem to have the same
    problem as me, but there seem to be no relevant solutions. The postings are:

    Example of Error 521 message that stops outging mail from Windows Mail:

    Subject 'test', Account: 'pop.mail.yahoo.co.uk', Server:
    'smtp.mail.yahoo.co.uk', Protocol: SMTP, Server Response: '521 yahoo.com
    closing transmission channel. Remote IP is over the limit for messages
    allowed to be sent in a single day.', Port: 465, Secure(SSL): Yes, Server
    Error: 521, Error Number: 0x800CCC61

    This doesn't make sense because:
    (a) I haven't sent any messages
    (b) my ISP (TalkTalk) doesn't have a limit on the number od messages sent.
    My ISP advises the problem is not with their network.


    WinMail.exe message on launching Windows Mail

    The server you are connected to is using a security certificate that could
    not be verified.
    The certificates CN name does not match the passed value
    Do you want to continue using this server?

    As far as I am aware, nothing has happened at my end to cause this. I have
    a few month old new PC, sold with Vista OS. I use Yahoo! for mail and
    Bullguard for antivirus/firewall. All these were working happily until about
    10 days ago.

    Any guidance will be much appreciated.
     
    IanR, Aug 26, 2008
    #11
  12. Gary VanderMolen, Aug 26, 2008
    #12
  13. SuperHero

    IanR Guest

    Yup, went through that and the only thing needed to be changed was was the
    port number from 995 to 587. Still get the security certificate message as
    originally reported and still can't send e-mails from Windows Mail. this
    time the message was:

    Subject 'test', Account: 'pop.mail.yahoo.co.uk', Server:
    'smtp.mail.yahoo.co.uk', Protocol: SMTP, Server Response: '250 8BITMIME',
    Port: 587, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D

    Your reccomended Yahoo! link is to do with POP Yahoo! mail and OE, are there
    any separate issues relating to POP Yahoo! Mail and WM?

    Regards, IanR
     
    IanR, Aug 27, 2008
    #13
  14. You're getting that error message because you've got the SSL option
    enabled, which is not called out in the setup instruction I referenced.
    Disable the SSL option under Tools, Accounts, select that account,
    Properties, Advanced.
     
    Gary VanderMolen, Aug 27, 2008
    #14
  15. SuperHero

    delboy Guest

    --
    derek
     
    delboy, Aug 27, 2008
    #15
  16. SuperHero

    IanR Guest

    Doh! Silly me. All is now functioning. Thanks for your gudance.

    Best regards

    IanR
     
    IanR, Aug 28, 2008
    #16
  17. You're very welcome.
     
    Gary VanderMolen, Aug 28, 2008
    #17
  18. SuperHero

    ebigvho Guest

    I to have been having this problem for about a week now. I even downloaded
    IncrediMail wondering if I would still have the same problem. The results
    were the same as with windows mail. I got a hold of a tech from AT&T Yahoo
    yesterday. She got in to my computer and looked at the setting in windows
    mail. She set the setting back to the default setting and everyting started
    to work fine. She advised me to check with Microsoft to see if there was a
    patch to fix port 465 (SSL) I didn't find one. This is a problem that Yahoo
    has made and they need to fix it.
     
    ebigvho, Sep 23, 2008
    #18
  19. My AT&T/Yahoo port 465/SSL setting works fine.
     
    Gary VanderMolen, Sep 23, 2008
    #19
  20. SuperHero

    Chuck j Guest

    What ver of windows are you using. I'm using vista ultimate. I installed
    vista home on the wife's. The mail program on her's works fine but not on the
    ultimate. So it maybe some issue with that ver of windows. If you find a
    work around please let me know.
     
    Chuck j, Sep 23, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.